Efekt szumu/add noise, jak to wyłączyć na stałe?
#1
Pierwsze co muszę zrobić po wejściu do vegasa to wyłączyć efekt szumu na ścieżce, to się gdzieś wyłącza, bo moja wiedza oraz szukanie na razie nie przynoszę efektu. Czy robię nowy film, czy poprawiam stary, przy dodaniu ścieżki ten efekt mam już wpisane na stałe.
Odpowiedz
#2
Menu Options->Preferences->zakładka General->odznacz pierwszą opcję Automatically open last project on startup.

Powinno pomóc.
Odpowiedz
#3
Odznaczyłem bez zmian, efekt uparcie trzyma
Odpowiedz
#4
Sprecyzuj bo NIC nie wiadomo z Twoich informacji.
A NIE WIERZĘ, że każdy nowo wciągnięty na projekt (na nową warstwę) klip dostaje automatycznie jakiś efekt. Chyba że warstwę wyżej masz z jakimś trybem kompozycyjnym i dlatego tak Ci się wydaję.
Ale skoro otwierasz nowy projekt i dostajesz jakiś efekt na wstępie to jest to niemożliwe.

Może źle scrackowałeś? :)
[Obrazek: n13.gif]
Odpowiedz
#5
Ja już o to kiedyś pytałem, na samym początku mojej zabawy z vegasem, po prostu sprawdzałem do czego służą niektóre przyciski i w pewnym momencie pojawił mi się ten szum, nie cofnąłem go od razu, tylko wykonałem jeszcze parę "sprawdzeń", a potem już nie wiedziałem, czym to zrobiłem, myślałem w ogóle że to przy renderowaniu się robi stąd był mój pierwszy rozpaczliwy post na tym forum http://sonyvegas.info/Temat-Kaszka-przy-...light=szum , ale teraz już po prostu wiem, że mam włączony efekt szumu . I tak jak napisałem wcześniej robiłem już sporo filmów, które jak już wielu na tym forum wie, że można obejrzeć na stronie nadarzyn.tv ( i to nie jest reklama, a może reklama tego, że chyba raczej jestem poważnym człowiekiem) i wykonałem na nich, kilka jakiś efektów, które w nowych projektach bez mojego użycia się nie pojawiają , a efekt szumu jest zawsze od razu.
Odpowiedz
#6
Przywrócenie ustawień fabrycznych powinno pomóc, robiłeś to już może?
Włączyłem filmik z meczu - nie widze szumu ale w tamtym temacie faktycznie na screenach widać.
[Obrazek: n13.gif]
Odpowiedz
#7
no na filmiku nie będzie tych szumów , bo to nie chodzi o to, że ja tego nie mogę wyłączyć tylko chodzi o to że muszę to wyłączać za każdym razem, jak tworze nową ścieżkę, a przywracania ustawień jeszcze nie robiłem, jeszcze nie wiem jak się to robi, a nie miałem czasu poszukać.
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Stałe crashe SV12 szynobus 5 1,159 04-03-2013, 19:05
Ostatni post: szynobus
  Problem z Noise Texture Arcadius 3 1,027 08-14-2012, 17:47
Ostatni post: mateuszszar
  Usuwanie szumu mechanizmu kamery ze ścieżki dźwiękowej pugilares 4 3,024 05-15-2012, 12:49
Ostatni post: mateuszszar
  Bitrate zmienne czy stałe? pawrys 1 2,116 03-09-2012, 15:41
Ostatni post: efix

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości