Renderowanie i brak efektów
#1
Witam.

Chciałem pobawić się z efektem cenzury itp. Ustawiłem parametry projektu i zacząłem robotę. W Vegasie wszystko wyglądało pięknie, ładnie. Po zrenderowaniu (takie same parametry jak projekt) odtworzyłem film i nie widać było żadnych efektów, które były widoczne w Vegasie. Pewnie to jakaś głupota którą przeoczyłem, ale na tą chwile nie mam pojęcia o co chodzi.

Pozdrawiam

Edit

[Obrazek: 25965678.png]

Tak wygląda w vegasie , kiedy zrenderuje efekt znika.
Odpowiedz
#2
Poradziłem sobie, ustawiłem w vegasie tak :
[Obrazek: 43162858.png]


Po zrenderowaniu miałem efekt jak w pierwszym poście...
Czy może mi ktoś wyjaśnić o co w tym chodzi ? :D To jakiś błąd programu ?
Odpowiedz
#3
Pewnie Vegas nie wyrabia i tradycyjnie głupieje. Mi też się jaja zdarzały (ogólnie) przy niektórych efektach.
[Obrazek: n13.gif]
Odpowiedz
#4
ustaw jakość renderowania na Best
Odpowiedz
#5
Było wtedy na Best :) To musiał być jakiś wybryk Vegasa :D
Odpowiedz
#6
a jeszcze jedno pytanko - czy Vegas jest legalny inaczej (kluczem licencji też są zabezpieczone filtry i codeki)
Odpowiedz
#7
Obstawiam problem z pluginem pixelizacji a właściwie jego skalowalności- kiedyś zetknąłem się z czymś takim w Vegasie 5 a teraz nie sprawdzałem czy to poprawili: podgląd dajesz w trybie full czy auto i masz widoczny w połowie docelowej rozdzielczości?
[Obrazek: i15.jpg]
Odpowiedz
#8
Dzięki vm-rexor ;] Miałem ustawione auto i przez to widziałem inny efekt niż po renderowaniu.
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Brak efektów mlodyzolw 1 475 03-01-2015, 13:28
Ostatni post: mateuszszar
  Platinium Suite 12 - NewBlue Titler, brak większości efektów (zdjęcie) Vitrano 0 480 02-09-2014, 21:13
Ostatni post: Vitrano
  renderowanie do avchd a brak w części dżwięku audio tytus 3 1,858 02-08-2012, 11:30
Ostatni post: walerka
  Renderowanie - brak fragmentów szymonmik 2 877 05-20-2011, 20:33
Ostatni post: szymonmik

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości