Problem z Chroma Keyer
#1
Cześć wszystkim.
Otóż, postanowiłem zrobić video z użyciem greenscreena.
Problem w tym, że gdy już zrobię przezroczyste tło, to gdy wyrenderuję film, widać tylko tą warstwę z chroma keyerem =/
Na preview'ie widać wszystko, ale np. gdy zmienię na Auto->Best, to widać tylko tą warstwę =/
Oto co robię:
- Biorę wideo z greenscreen'em (.AVI bez kompresji).
- Używam na nim Chroma Keyer z takimi ustawieniami:
Low threshold: 0,000
High threshold: 1,000
Blur Amount: 0,000

(Z innymi ustawieniami też nie działa :s)
- Ustawiam opacity na 75%.
- Renderuję film (próbowałem .AVI nieskompresowane i .WMV 720p HD)
Później gdy otwieram film, widać tylko warstwę z chroma keyerem (Nie ma zielonego tła, tylko czarne!).
Podkreślam, iż nie ustawiałem żadnych właściwości do video z chroma keyerem, poprostu zaimportowałem, przeniosłem na timeline i odrazu chroma keyer, nic więcej, żadnych właściwości, nic. I nie wiem czemu nazywam to video warstwą, może przyzwyczajenie z GIMP-a. x3

Skrinszot:
http://img40.imageshack.us/img40/3637/asdfghjlkwxyz.png
Korzystam z Sony Vegas Platinum 9.0, ale to chyba bez różnicy.

Proszę o w miarę szybką pomoc!

Aha, i szukałem w google, ale nie znalazłem zupełnie nic, więc proszę mnie tam nie odsyłać :|
Odpowiedz
#2
(09-05-2010, 10:59)Arlos napisał(a):  Podkreślam, iż nie ustawiałem żadnych właściwości do video z chroma keyerem, poprostu zaimportowałem, przeniosłem na timeline i odrazu chroma keyer, nic więcej, żadnych właściwości, nic. I nie wiem czemu nazywam to video warstwą, może przyzwyczajenie z GIMP-a. x3

To jak najbardziej jest wartswa. A że tak głupio zapytam, skoro nic nie zaznaczałeś na chromakeyu to skąd on ma wiedzieć, co renderuje? Nie podałes mu koloru nawet?

Maciej Lewandowski - efix.pl
Odpowiedz
#3
http://img534.imageshack.us/img534/2092/sadki.png
Podałem kolor, i warstwę na której to ma być użyte =/
Odpowiedz
#4
(09-05-2010, 12:13)Arlos napisał(a):  Później gdy otwieram film, widać tylko warstwę z chroma keyerem (Nie ma zielonego tła, tylko czarne!).
Znaczy się jak, jest wykloczowany obiekt na czarnym tle czy cała klatka jest czarna? I po co własciwie zmieniasz opacity?

Maciej Lewandowski - efix.pl
Odpowiedz
#5
Jest wykluczony obiekt na czarnym tle. A opacity zmieniam, żeby lekko wpasować obiekt do tła.
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Chroma Keyer filthix 1 450 04-19-2015, 13:38
Ostatni post: Pinto
  Chroma Keyer - parametr blur powoduje zaburzenia obrazu. Pomocy! MrShargoth 3 683 04-12-2014, 14:36
Ostatni post: DonMateo07PL
  Chroma Keyer Inżynier 6 1,882 03-22-2012, 18:02
Ostatni post: mateuszszar
  Chroma Keyer - czerwone tło Pablo Abruzzi 3 1,321 06-06-2011, 9:22
Ostatni post: vm-rexor

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości