Zły dzwięk
#1
Po wyrenderowaniu filmu jest wszystko ok, problem pojawia się po wykonaniu conwertu do FLV, obraz jest ok, ale dźwięk to tylko jedne ttttttttttttrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrr. Conwertowałem w opcji H264, a dzwięk ustawiłem na : załącz audio na wyjściu , format eksportu- kompresja AAC, czy mógłby ktoś podpowiedzieć co źle robię????
Odpowiedz
#2
Po co convertujesz do FLV? Dlaczego? Na yt chcesz wrzucić? To masz tutka! Oto LINK!
[Obrazek: awesomestalker2.png]
[Obrazek: wqdz690429546a.GIF] Piszę poprawnie po polsku
Odpowiedz
#3
Kaytek, YT to nie jest jedyny serwis w internecie, ludzie czasem streamuja ze swojego serwera i o ile pamiętam habson tak robi. Mowa o konwersji w Swishu jak sądzę. Takie coś to ewidentnie błąd kompresji, musisz pytać raczej na forum Swisha, ale zobacz jeszcze jedną rzecz - w jakim formacie wejściowym masz audio? Zrób eksperyment - wypluj z Vegasa osobno audio jako wav i osobno wideo i połącz to w swishu. Być może w Vegasie masz mp3 albo coś w tym stylu - to nie sa za dobre formaty jako źródło dźwieku...
Odpowiedz
#4
Dobra spoko miałem się właśnie spytać czego używa do konwersji do FLV. Może to właśnie problem leży po stronie tego Swisha a nie vegasa?
[Obrazek: awesomestalker2.png]
[Obrazek: wqdz690429546a.GIF] Piszę poprawnie po polsku
Odpowiedz
#5
Dzięki efix właśnie miałem odpowiadać, że wrzucam to na własną stronę, a i te tutki też staram się przeglądać zanim coś napiszę, ale tu niestety sobie nie poradziłem dlatego to zapytanie. http://nadarzyn.tv/pl/sekcja/informacje/...zewie.html to jest mój pierwszy film zrobiony na vegasie, no cóż wrzuciłem go z tym cholernym dźwiękiem, zawsze można zrobić mute, ale może coś wam to podpowie????? Postaram się jutro napisać jak mi się udało z tym oddzieleniem video od audio.
Odpowiedz
#6
Kurczę, okropnie się tego słucha, no cóż nadal nie powiedziałeś czym konwerujesz na FLV. Może spróbujesz czymś innym to zrobić?
[Obrazek: awesomestalker2.png]
[Obrazek: wqdz690429546a.GIF] Piszę poprawnie po polsku
Odpowiedz
#7
no właśnie tak jak wspomniał efix Swishem, do tej pory wszystko nim conwertowałem z tym że były to pliki AVI, albo MPGE-2 i wszystko było ok, teraz jest to MP4, w sumie to nie wiem czy jest to aż taka różnica. Chociż swish mp4 na pierwszy rzut oka nie widzi dopiero po rozszerzeniu na pokaż wszystkie pliki można to zassać.
Odpowiedz
#8
Zrób po prostu eksperyment i wyrenderuj to samo do avi czy mpeg i zobacz, czy Swish bedzie warczał. Różnica jest, a i owszem.
Odpowiedz
#9
Witam ponownie. Efix tak jak mówiłeś wyplułem osobno audio, osobno video połączyłem w swishu i działa normalnie, tylko nie wiem, czy szukać przyczyny, czy bawić się za każdym razem w dwukrotne renderowanie. Mam jeszcze takie pytanko, (sorrka, ale forum swisha jest bardziej nastawione na Swish Max tego od animacji) podczas conwertu w Swishu mam jeszcze możliwość zaznaczenia: kodowanie 2 krotne, a przy opcji H264 mam jeszcze detekcja głębi ruchu, czy zaznaczać to, bo we wcześniejszych conwertach we flash 8, powiem, że poprawiało to jakość filmu, ale teraz przy tym H264, jakoś tak nie dostrzegam narazie różnicy, a skraca to znacznie czas conwertu ??????????
Odpowiedz
#10
Może niepotrzebne będzie takie rozdzielanie audio i video.
Przed wrzuceniem dźwięku do Vegasa przekonwertuj plik do zwykłego wav'a, bez kompresji. W jakimś programie do obróbki dźwięku usuń stałą składową, znormalizuj, ew. zmniejsz głośność aby pozbyć się przesterowań. W Vegasie pilnuj miksera - nie może na skali głośności wchodzić na czerwone pole. Podczas renderowania nie kompresuj dźwięku, niech będzie to nadal zwykły wav. I dopiero podczas konwersji kompresuj dźwięk do żądanego formatu (spróbuj z kilkoma).
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości