Dźwięk, w zasadzie jego brak...
#1
Mam problem z dzwiekiem. Otoz po kazdym zrenderowaniu projektu jakims cudem okazuje sie ze brakuje dzwieku (sciezki dzwiekowej). Probowalem zaznaczac wszystkie czesci projektu - nie pomagalo, probowalem znalesc rozwiazanie na wlasna reke - tez nie pomoglo... :(

Pomozcie.
[Obrazek: 2q0vp08.jpg]
[Obrazek: 14214378154c719d6103404.png]
Odpowiedz
#2
A przy renderowaniu, jak naciśniesz custom to w zakładce audio jest odznaczone Disable audio?
Odpowiedz
#3
wszystko jest wlaczone. uzywam wersji 9.0
Odpowiedz
#4
Pokaż ustawienia renderingu.
[Obrazek: awesomestalker2.png]
[Obrazek: wqdz690429546a.GIF] Piszę poprawnie po polsku
Odpowiedz
#5
dwa screeny przy tworzeniu projektu

[Obrazek: or4dpv.jpg] [Obrazek: 25phi7d.jpg]


oraz rendering

[Obrazek: 9isfx4.jpg] [Obrazek: 29j687.jpg]

jakich ustawien uzyc gdy juz uzycie sciezki dzwiekowej nie bedzie problemem? preferuje dzwiek stereo.

[Obrazek: wchbp3.jpg]
Odpowiedz
#6
Nadal czekam na odpowiedz i na zainteresowanie z waszej strony moim problemem...
Odpowiedz
#7
Nie wyciszyłeś filmu? po prawej stronie jest suwak i jeżeli jest na samym dole to oznacza wyciszenie ścieżki dźwiękowej
Odpowiedz
#8
niczego nie wyciszalem, dziwie sie ze zaraz po instalacji sony vegasa nie bylo dzwieku po zrenderowaniu projektu...
Odpowiedz
#9
A próbowałeś z innymi ustawieniami? Ustawienia projektu są dobre, problem dotyczy samego renderowania;
Zobacz w Vegasie jaki kodek dźwięku mają te pliki które renderujesz i wyrenderuj zgodnie z nim.
[Obrazek: awesomestalker2.png]
[Obrazek: wqdz690429546a.GIF] Piszę poprawnie po polsku
Odpowiedz
#10
Sprawdź też czy w pliku wynikowym w ogóle jest strumień audio i kodek do odtwarzania go w systemie.
Ściągnij Gspot i otwórz w nim wygenerowany plik. Program pokaże Ci szczegóły pliku, kodowania, użyte kodeki, czy są w systemie itd.
Będziesz miał pewność iż w ogóle strumień jest wygenerowany i to czy jest źle wygenerowany lub po prostu nie potrafi system go odtworzyć.
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Przekłamania obrazu i jego brak po renderowaniu Nevi 4 94 11-28-2016, 20:11
Ostatni post: mateuszszar
  Brak dźwięk przestrzennego tylko na Blu-ray (DVD Architect) gigacz 3 720 04-07-2014, 12:46
Ostatni post: efix
  Brak obrazu, sam dźwięk. michal337 8 3,948 08-21-2012, 15:01
Ostatni post: mateuszszar

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości