Czarny ekran po renderingu.
#1
Witam.

Jestem nowy w montowaniu filmików.

Poczytałem kilka poradników i z mozołem zrobiłem swój pierwszy filmik. Trwał on całe 14 sekund.

Zrobiłem, zapisałem projekt, wyrenderowałem... i tu jest problem. Po renderowaniu i odpaleniu klipu cieszyłem się, że zrobiłem swój pierwszy filmik... i dupa. Zamiast filmiku jest zwykły czarny ekran. Myślę, że to problem renderowania, acz mogę się mylić.

A dlatego, że mogę się mylić, wystawiam tutaj całe moje okno vegasa.

[Obrazek: screenvegas.th.png]

Jestem wyposażony w najnowsze kodeki XviD
~edit Kaytek - Ortografia!
Odpowiedz
#2
Odpal film jakimś innym programem niż dotychczasowym.
Odpowiedz
#3
Na co nam okno vegasa, jak nie wiemy do czego renderujesz.
Odpowiedz
#4
Podczas renderowania (jeśli nie grzebałeś w ustawieniach) powinieneś widzieć na podglądzie renderowany materiał. Jeśli widzisz, to jest problem formatu zapisu i wtedy zmień format zapisu (np. na avi i kompresja XVID).
[Obrazek: i15.jpg]
Odpowiedz
#5
(08-15-2010, 0:32)Speqto napisał(a):  Odpal film jakimś innym programem niż dotychczasowym.

Odpalałem film VLC Media Player i Windows Media Player. I w obu jest taki sam efekt.

tidzu napisał(a):Na co nam okno vegasa, jak nie wiemy do czego renderujesz.

Renderowałem wszystko oprócz kodeków dźwięku tak samo jak w tym poradniku w "Problemy - renderowanie".

vm-rexor napisał(a):Podczas renderowania (jeśli nie grzebałeś w ustawieniach) powinieneś widzieć na podglądzie renderowany materiał. Jeśli widzisz, to jest problem formatu zapisu i wtedy zmień format zapisu (np. na avi i kompresja XVID).

Nie grzebałem w ustawieniach i robię to dokładnie tak jak napisałeś.

@add

Pomajstrowałem trochę z opcjami i już jest OK. Problem rozwiązany
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Czarny Ekran po wyrenderowanym filmie SV11 VatoxPlay 12 168 11-07-2016, 19:23
Ostatni post: VatoxPlay
  Czarny ekran zamiast klipu .mati 6 1,080 07-17-2015, 0:06
Ostatni post: mateuszszar
  czarny ekran po renderowaniu timmy98 5 2,648 07-12-2014, 21:37
Ostatni post: mateuszszar
  Pomocy, czarny ekran przy odwtarzaniu plików .MOV icetowerek 8 1,447 05-04-2014, 23:38
Ostatni post: icetowerek
  Pan/Crop sekwencji ze zdjęć powoduje czarny ekran po renderze zoniiic 1 876 04-27-2014, 15:05
Ostatni post: Piciu
  Czarny ekran i przebłyski obrazu Samaramabezkol 6 1,442 02-06-2013, 16:56
Ostatni post: Samaramabezkol

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości