[POMOC] Transition > Flash, MPEG-4 Codec
#1
Witam, robie logo z użyciem poradnika:

http://komputery.spryciarze.pl/zobacz/ja...sony-vegas

w 2:12 jest pokazane, jak użytkownik przeciąga efekt z Transition > Flash > Soft Flash na klip na środkowej taśmie. U mnie jednak nie da się tego zrobić, przy próbie przeciągnięcia kursor zmienia wygląd na przekreślone czerwone kółko.

Dlaczego tak jest?
Pozdrawiam
Odpowiedz
#2
okej, a więc tak.

On nie przeciąga tego efektu na klip, tylko na jego całkowity początek.. musi działać jeżeli pociąłeś tak jak on na części i masz na środkowej, tak jak to wygląda na tutorialu.
Odpowiedz
#3
Ok, dzięki wielkie!
Z tym, że mam jeszcze jedno pytanie.

Stworzyłem to logo z piorunem i gdy dodaje swój film po nim jest on starsznie przyciemniony...
Logo jest wporządku, tylko ten film strasznie przyciemniony i nie wiem dlaczego.

http://img686.imageshack.us/img686/1850/obrazgq.jpg - tak to wygląda. nic nie pomaga przesuwanie paskiem od jasności obrazu .

@edit

Gdy ustawie track z moim filmem (nie logiem) na SOLO (wykrzyknij) obraz jest juz dobrze rozjasniony. ale bez tego nadal jest ciemny.
Odpowiedz
#4
Pewnie na wyższej ścieżce jest krycie jako mnożenie lub coś w tym stylu, zobacz sam.
Odpowiedz
#5
Okej, ale jak to moze sprawdzic?
@edit
moj film jest oczywiscie na innej sciezcze, niz logo
Odpowiedz
#6
spróbuj dać film na wyższą ścieżkę.
Odpowiedz
#7
Dzięki, już jest okej. Chciałbym teraz zapytać o jeszcze inną rzecz, a mianowicie czy wie ktoś, dlaczego przy próbie użycia kodeka MPEG-4 Codec do kompresji Vegas poprostu wywala? Wyskakuje okienko, że Vegas przestał pracować i trzeba od nowa uruchamiać? Wszystkie inne działają dobrze.
Odpowiedz
#8
Szczerze mówiąc nie wiem. Być może masz syf w kodekach. Jak na to zaradzić? Przeczyścić komp ze wszystkich kodeków i zainstalować jedynie ffdshow.
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  [oddzielony] Przejścia aka Transition miedzy filmami by mich michaelmyers 8 1,046 05-19-2015, 19:56
Ostatni post: Pinto
  an error occurred while opening a codec trent_75 1 528 02-19-2014, 21:28
Ostatni post: Pinto
  fraps codec unrecognised frame format-prosze o pomoc olioli13 0 843 02-10-2013, 14:54
Ostatni post: olioli13
  SV 10 nie czyta divx 6.9.2 Codec pparker884 1 876 07-12-2012, 21:53
Ostatni post: efix

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości