Problem z podłożonym dźwiękiem
#1
Witam wszystkich. Przejdę do meritum. Vegas 10 , robię projekt w HD ok 30 min, robię przejścia, napisy, podkładam muzykę (utwory mp3) i na timeline wszystko wygląda ok (muzykę kończę równo z filmem). Po renderingu otrzymując gotowy plik (m2ts), odtwarzając go w np splashpleyr następuje przesunięcie muzyki. Tzn utwory (przejścia pomiędzy nimi) nie zgadzają się z tego co było na timeline i koniec muzy następuje dużo szybciej niż film (ok 2min szybciej przy 30 min materiale).
Proszę o pomoc
Odpowiedz
#2
Podaj pliki jakie masz na wejściu i do czego renderujesz (opcje renderingu). Zapewne pokaszaniłeś coś z klatkami na sekundę, ale pewny nie jestem :o
Nie udzielam odpowiedzi na PW.
Odpowiedz
#3
Pliki wejściowe to materiał HD z kamery Canon Legira HF200, 24 MB/s, 1920x1080 50i. Renderuje do pliku Sony AVC (m2ts), 1920x1080 50i, 16 MB/s (więcej nie da rady). Jak już pisałem na timeline film kończy się równo z muzyką. A po renderingu, każdy kawałek kończy się trochę wcześniej (porównujac z timeline) i ten ostatni finiszuje 2 min przed końcem. Dodam, że na podglądzie w SV mam przycinki materiału (spowolnienia) ale jest to spowodowane zapewne niezbyt mocną maszyną (Lapek Samsung R560, Core 2Duo P8400, 4GB ram-z czego tylko 3 GB na 32 bitach Visty, Geeforce 9600 GT3, 320GB 5400obr.)
Odpowiedz
#4
W jakim form,acie wejściowym masz tę muzykę i jaki ustawiasz jako wyjściowy?
Odpowiedz
#5
Format wejściowy muzyki to mp3, wyjściowy to jeden plik m2ts (film razem z muzą).
Odpowiedz
#6
Co prawda zgaduję, ale...
Spróbuj wszystkie pliki dźwiękowe/muzyczne otworzyć w jakimś edytorze i zapisać jako nieskompresowany wav w najwyższej jakości i potem w projekcie wymień mp3 na wav.
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z dźwiękiem przy renderowaniu Filozof94 3 1,102 02-27-2015, 13:48
Ostatni post: mateuszszar
  Problem z dzwiękiem ryszerd 0 404 09-21-2014, 12:59
Ostatni post: ryszerd
  Problem z dźwiękiem memento 1 608 05-12-2014, 12:16
Ostatni post: efix
  Problem z dźwiękiem Philia 2 653 04-24-2014, 22:12
Ostatni post: Philia
  Problem z Dzwiekiem ;/ realmadrid 0 487 02-16-2014, 23:49
Ostatni post: realmadrid
  Problem z dźwiękiem po zrenderowaniu michael197 2 829 01-03-2014, 15:37
Ostatni post: michael197

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości