Problemy z renderowaniem
Siema. Mam problem z renderowaniem zdjec w projekcie. Tzn montuje film, w ktorym oprocz krotkich filmow sa rowniez zdjecia. Zdjecia sa umieszczone pomiedzy sekwencjami wideo. Moj problem polega na tym, ze po wyrenderowaniu filmu jakosc zdjec znacznie sie pogarsza. Zdjecia robione sa w rozdzielczosci 2560x1920. Probowalem juz roznych rzeczy, tzn zmiana parametrow filmu wyjsciowego, rozna ilosc klatek, czy zmiana rozdzielczosci filmu, niestety nic nie pomaga. Ma ktos pomysl jak zaradzic?
Odpowiedz
Pomysł mam. Ale nie napisałeś jak masz ustawiony projekt, jak renderujesz...
Uzupełnij dane
http://sonyvegas.info/thread-9034.html
Odpowiedz
Podaje dane 
- wersja 13.0 Build (428) 64bit
- pliki wejsciowe
[Obrazek: b9256a63cd026.jpg.html] https://zapodaj.net/b9256a63cd026.jpg.html

- ustawienia projektu http://fileshark.pl/pobierz/16497762/aaa...y-2015-veg
- ustawienie renderu
video [Obrazek: 070deec669f57.jpg.html] https://zapodaj.net/070deec669f57.jpg.html
audio [Obrazek: 1a9be82f18c4f.jpg.html] https://zapodaj.net/1a9be82f18c4f.jpg.html
system [Obrazek: eea55ac75d921.jpg.html] https://zapodaj.net/eea55ac75d921.jpg.html
projekt [Obrazek: 01f04d3811077.jpg.html] https://zapodaj.net/01f04d3811077.jpg.html

nie mam pewnosci czy widac obrazki?

Format zdjec, ktore dodaje do filmu, i z ktorymi mam problem z jakoscia to jpg. rozdzielczosc 2560x1920
dzieki i pozdrawiam
/Mateusz sprobowalem zgodnie z Twoja porada niestety jakosc zdjec jest ta sama. Moze tak jak piszesz taka musi byc. Dzieki za pomoc i pozdrawiam
Odpowiedz
Nie widzę nic, co mogło by spowodować "pogorszenie jakości". A może po prostu zbyt dużo wymagasz od 720p? Przez to, że masz foto w jakości 5Mpix, to wydają się być bardzo pogorszone w niecałym 1Mpix (720p)?
Zrób jeszcze test - w oknie renderowania wybierz "Two pass". Render będzie trwał dwa razy dłużej, ale jakość powinna być lepsza.
Zrób test na kilku sekundach, gdzie pojawiają się zdjęcia.
Odpowiedz
Cześć, to mój pierwszy film w sony vegas na maxa prosty

dodałam dźwięk, intro z efektem wygaszanie napisu (tak samo na koniec filmu)

cała filozofia, a jednak okazało się zbyt trudne

nie wczytywałam się w poradniki , fora itp bo stwierdziłam że pewnie program jak każdy jest dość intuicyjny
efekt jest taki - film ponad 6 minutowy upieprzyło do 6 sekund pomijając moje efekty i dźwięk

Ze spuszczoną głową odpaliłam YT i sporo się naoglądałam , próbowałam coś szukać w google ale jak widać efekt bez zmian
następnie

ustawiałam krok po kroku z tym poradnikiem



dalej bez zmian...

Proszę o pomoc i pozdrawiam

M.
Odpowiedz
Nie wiem po co mam oglądać ten poradnik?
Jaki obszar masz zaznaczony do renderowania?
Powinnaś dołączyć screeny ze swojego projektu, ustawień, okna opcji renderowania itd., a nie wrzucać poradnik (który swoją drogą jest z błędami).
Odpowiedz
Witam
Nie chce zakladac nowego watku bo mysle ze pytanie jest banalne.

Pracuje na materiale filmowym o parametrach:
1280x720 / 25fps / format MP4

Chce to zrenderowac do takich samych ustawień [1280x720 / 25fps / format MP4].

Pytanie brzmi, którą z opcji renderingu w programie mam wybrać:

MainConcept AAC/AVC:
Internet HD 1080p

Sony AVC/MVC:
Internet 1280x720-30p

Sony XAVC/XAVC 5:
XAVC Long 1280x720-50p

Nie ma innych opcji dla zapisu w formacie MP4 i zachowaniu rozdzielczosci pliku zrodlowego. Martwi mnie niezgodnosc FPS. Gdy zaznaczę opcję "Match project settings" to w ogóle nie wyświetlają mi się opcje zapisu do MP4. Z grubsza mam tylko: Windows Media Video V11: 5Mbps HD 720-25p Video.
Dodam, że po zaladowaniu pliku źrodlowego do obszaru roboczego zgadzam się na proponowane ustawienia projektu pod ten konkretny plik źródłowy.

Nie znam sie na rzeczy, wiec bez hejtow ludzie. Dzieki za pomoc.

OK NIE MIALEM POJECIA ZE SZABLONY MOZNA EDYTOWAC.
wiec wybralem:

MainConcept AAC/AVC:
Internet HD 720p, ktory zedytowalem:

[Obrazek: ipqped.jpg]

jak to wyglada?
Odpowiedz
Jeszcze tylko zmień profil na HIGH zamiast MAIN. Jakość będzie lepsza.
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości