Problemy z renderowaniem
#21
Witam,
Nie moge założyć nowego wątku więc napisze tu.
W projekcie wszystko mi działa normalnie, po wyrenderowaniu z filmikiem stało się to:

Moglibyście podpowiedzieć jak zlikwidować ten problem ?? Próbowałem renderingu ze wieloma opcjami.
Z gróry dzięki
Max
Odpowiedz
#22
Szczegóły. Z czego na co.
Odpowiedz
#23
Z MP4 1280x720 50 klatek/s AVC(Main@L4.0) (Cabac / 4 Ref Frames). Kręcony z kamerki GoPro, na cokolwiek. W tym wypadku było to na mp4, ta sama rozdzielczość, mniejsza ilość klatek i reszta opcji tak jak zalecana dla vimeo.
Odpowiedz
#24
Może to być spowodowane jakimś starym oprogramowaniem/ sterownikami lub kodekami do XP ?? Zainstalowany mam Service Pack 2
Odpowiedz
#25
Shark007 Codecs może się sprawdzi.
Odpowiedz
#26
Witam, również nie moge założyć nowego tematu, problem mam podobny więc już wyjaśniam.
Otóż filmiki (które nagrywam programem Fraps) po zrenderowaniu w Sony Vegas Pro10 mają gdzie niegdzie czarny ekran, czasem minute, czasem dwie. Dziwne jest to, że nie zawsze tak jest zwłaszcza, że cały czas renderuje przy tych samych ustawieniach, czasami wszystko renderuje się dobrze, czasem jest właśnie czarny obraz przez kilka minut a potem dalszy ciąg filmu.
Ustawienia renderowania:
Video format AVC
File Format MP4
Frame Rate 25,000
Rozdziałka 720p
pixel aspect ratio 10000
Bit Rate 3 000 000
Odpowiedz
#27
Ale jak juz wyrenderuje i ogladzasz swojego filmika to wszystko gra ? Czy jest nadal czarny ekran przez pare sekund ?
Odpowiedz
#28
Nadal jest czarny ekran, teraz właśnie mam taki problem. Mam film nagrany frapsem podzielony chyba na 7 części, część 5 i 6 to czarny ekran i w okienku podglądu, i po renderingu chociaż nie zrenderowane odtwarzają się normalnie. Myślałem że to wina Frapsa ale wsadziłem 2 party do windows movie makera i tam wszystko jest ok.
P.S Z Vegasem 10 mam też inny problem. Gdy wrzucam filmiki na oś czasu musze czekać około 30 sec-minute aż sie wrzucą, mam tak od początku kiedy zainstalowałem program, a tak być nie powinno bo w vegasie 9 wrzucam i pojawiaja sie na osi od razu. Coś niewydarzona ta 10. Zainstalowałem Vegasa 9, nie dość, że renderuje o 20 minut szybciej to jeszcze problem z czarnym ekranem znikł.
P.S Ok nie potrzebuje juz rozwiązania bo znalazłem świetny program do renderowania, w Vegasie sobie tylko efekty dodaje i pomontuje a renderuje świetnie Freemake video converter. 6 minut filmu renderuje w jakości HD w 3 minuty gdzie Vegas męczy się minut 7....
Odpowiedz
#29
Witam podczas renderowania wyskakuje taki błąd:

[Obrazek: d0cc2526baa6.jpg]

czym to może być spowodowane. ?

Z góry dzięki za odpowiedź.
Odpowiedz
#30
Jedynym błędem jaki widzę, jest błędnie wklejony obrazek o tytule d0cc2526baa6.jpg.
Może to być spowodowane źle przeklejonym linkiem, lub jakimś błędem na serwerze ;)
Nie ma za co.
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 2 gości