Spory problem z zapisaniem filmu.
#1
Witam!
Mam spory problem.
Montuje filmy z gier z komentarzem głosowym, Vreki itp.
Mój problem pojawił się podczas montażu właśnie wideorecenzji.
Nagrałem materiał standardowo Frapsem, jak wiadomo gigantyczne pliki, które Vegas bardzo lubi ale w związku z tym że miałem mało miejsca na dysku musiałem je skonwertować.
Użyłem w tym celu programu Total Video Converter i wybrałem format Divix Mpeg4 Avi.
Zacząłem montowanie ale film na podglądzie strasznie się ciął z czym spotkałem się pierwszy raz, bo nigdy nie miałem tego problemu. Nie dało rady montować filmu, ciąć scen bo ciągle trzeba było czekać na wczytanie danej klatki.
Skonwertowałem pliki jeszcze raz w ten sam format tylko że ilosć klatek ustawiłem na 25.
Wszystko było OK, montowało się całkiem przyjemnie bez większych problemów jedynie przy dodawaniu przejść trochę ścinało.
Przyszło do zapisywania filmu. I tu pojawia się największy problem. Film trwa 5 minut. A program chce go zapisywać 10 godzin! Próbowałem zapisywać na różnych ustawieniach i nic z tego.
Pierwszy raz spotkałem się z czymś takim. Jakiś czas potem montowałem inny filmik, powrzucałem surowe pliki z Frapsa, wszystko montowąło się bardzo dobrze. Filmik trwał 9 minut a zapisywał się jakieś półtorej godziny i to w HD.
Co może być przyczyną takiego długiego zapisywania tamtego pierwszego wideo? Podejrzewam że nie potezebnie konwertowałem te pliki.
korzystam z Sony Vegas 7.
Bardzo liczę na waszą pomoc.
Odpowiedz
#2
Pierwsze co mi przychodzi do głowy to złe ustawienia projektu i ustawienia renderowania.
Odpowiedz
#3
(07-28-2010, 21:28)krasux napisał(a):  Pierwsze co mi przychodzi do głowy to złe ustawienia projektu i ustawienia renderowania.
No nie wiem, wszystko inne działa jak należy, jedynie ten feralny projekt coś ma nie tak.
Odpowiedz
#4
Sprawdź czy ustawienia projektu są zgodne z właściwościami plików źródłowych, upewnij się czy nic nie pominąłeś.
Odpowiedz
#5
Bierzesz zapisany plik projektu i przeciągasz na nowy projekt. Wczyta go, dobrze. I renderuj to. No chyba, że wczytywać Ci sie też dziesięć godzin będzie.
[Obrazek: n13.gif]
Odpowiedz
#6
(07-28-2010, 23:38)krasux napisał(a):  Sprawdź czy ustawienia projektu są zgodne z właściwościami plików źródłowych, upewnij się czy nic nie pominąłeś.
A co mogłem pominąć?
Aha, i jak to sprawdzić?

@Bunch
Nic to nie dało, to samo co zawsze, zapisało 2% przez 10min, a czas zapisywania ciągle rośnie,
Odpowiedz
#7
Ustawienia projektu muszą być zgodne z plikami (jak już napisałem), pliki najlepiej aby były bez kompresji i renderuj do pliku bez kompresji o tych samych ustawieniach.
Odpowiedz
#8
(07-29-2010, 12:14)krasux napisał(a):  Ustawienia projektu muszą być zgodne z plikami (jak już napisałem), pliki najlepiej aby były bez kompresji i renderuj do pliku bez kompresji o tych samych ustawieniach.
A mógłbyś mi mniej więcej nakreślić jak to zrobic?
Jestem jeszcze newbie w tych tematach.
Odpowiedz
#9
Wszystko na ten temat masz już na forum, jak ustawić poprawnie projekt, jak dobrze renderować, wystarczy poszukać.
Odpowiedz
#10
(07-29-2010, 11:22)kaczek93 napisał(a):  @Bunch
Nic to nie dało, to samo co zawsze, zapisało 2% przez 10min, a czas zapisywania ciągle rośnie,

Więc wyrenderuj 10 fragmentów i potem sklej w kolejnym projekcie.
[Obrazek: n13.gif]
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z zapisaniem w sony vegas adrianoo0794 18 3,405 01-26-2012, 22:43
Ostatni post: mateuszszar

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości