Tragicznie wolne renderowanie
#1
Witam,
jestem nowy więc w razie czego proszę o wyrozumiałość.
Mam problem.
Od kilku dni spodobał mi się Vegas - przede wszystkim bogactwo funkcji oraz ilość tutoriali na YT.
Postanowiłem pójść tropem tutoriala i przygotować sobie intro.
2 migające napisy poruszające się jakoś tam po ekranie
intro ma 20 sekund
Postanowiłem je renderować na moim lapku - jest to P8700, 4gb ramu i szybki dysk 320gb.
Ustawiłem jakość HD - kodek Xvid i uwaga intro generowało mi się ponad 2 godziny.
O co chodzi? wczesniej w Corel X3 filmik 3 minutowy mi się renderował ok 40min a tu 20 sekund tyle czasu?

Jak ten program powinien być ustawiony aby renderowac intro w jakimś skończonym czasie na lapku? Przeciez ten lapek to nie jakiś archaiczny wynalazek.
Prosze o pomoc
YacentY
Odpowiedz
#2
Może waćpan podałby przynajmniej parametry jakie ustawił podczas renderingu?
Nie udzielam odpowiedzi na PW.
Odpowiedz
#3
O ile dobrze pamietam - bo eksperymentowałem różnie to było to tak:
Video for windows (avi)
hd1080 - 60i YUV
frame rate 25fps
xvid mpeg-4
reszta bez zmian

Audio Mp3 - 56kbit
Odpowiedz
#4
A jaki masz materiał wejściowy? Z kamery masz pliki czy jakiegoś Frapsa czy innego programu.
Nie udzielam odpowiedzi na PW.
Odpowiedz
#5
Walnij to najlepiej w .wmv (jakość HD rzecz jasna), o wiele szybciej się renderuje niż .avi, mimo, że u ciebie ten rendering jest wysoce nieprawdopodobny.
Odpowiedz
#6
tomislater: nie ma zadnego materiału wejsciowego - to tylko intro 20 sekundowe,
2 warstwy z napisami test, które mają się kręcić i przesuwać po ekranie

Caman - spróbuje windowsa - co masz na mysli pisząc ze rendering u mnie jest wysoce nieprawdopodobny?
za słaby komp czy czas trwania?
Odpowiedz
#7
Komputer nie jest tragiczny, a czas renderowania niewiarygodnie długi. Skoro to nie jest materiał z żadnej kamery, a po prostu nałożyłeś dwie warstwy jakiegoś tła (tak?) + tekst to może spróbuj przeinstalować Vegasa, powinno pomóc.
Odpowiedz
#8
robiłem to wg tego tutka: nawet wszystkiego nie wstawiłem - jest to mega uproszczone, a tak długo się renderuje
Odpowiedz
#9
Tam widziałem twój komentarz, że ustawiasz Full HD (1080p) - po co? Wrzucając to na YouTube nie widać różnicy wcale między Full HD a HD. Ustaw renderowanie na 720p i zobacz jaki jest efekt.
Odpowiedz
#10
Filmiki nie idą tylko na YT ale też czasem wyświetlam je na projektorze lub TV 40" FullHD
Spróbuje 720 ale to dopiero po niedzieli - zaraz po pracy wyjeżdzam na weekend i nie zamierzam walczyć z kompem

wstępnie dzięki za pomoc - czyli sugestie o przeinstalowaniu softu
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Wolne renderowanie, mało przydzielonego ramu. Popielniczka 7 2,609 11-06-2011, 1:17
Ostatni post: groh
  Bardzo wolne ładowanie projektu jj3 4 1,370 01-02-2011, 21:12
Ostatni post: jj3

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości