Po zrenderowaniu filmu nie ma 10 sec...
#1
Witam, otóż pierwszy raz mam taki problem, a polega on na tym, ze gdy zrobilem film, odtworzylem go w vegasie i wszystko bylo ok. Po zrenderowaniu ogladam i nagle w polowie nie ma 10 sec filmu, tzn sa 2 takie jakby loga ale nie ma filmu cos takiego :

Przed renderowaniem :

[Obrazek: problem1m.jpg]

W trakcie i po renderowaniu :

[Obrazek: problem2g.jpg]

Probowalem zrenderowac film w avi (tak jak zaleca tomislater dla youtube) i wmv tak jak zwykle renderuje ; / ale dziwne tylko ten 1 plik tak sie robi, probowalem go konwertowac do avi albo wvm i tez nic zawsze to samo..
prosze o szybka odpowiedz gdyz juz dzis musze film wrzucic na neta. z gory dziekuje za pomoc :)
Odpowiedz
#2
Odznacz przy renderowaniu render loop region only.
Odpowiedz
#3
Cytat:ale dziwne tylko ten 1 plik tak sie robi, probowalem go konwertowac do avi albo wvm i tez nic zawsze to samo..
To z tym plikiem jest problem, a nie z Vegasem. Skoro plik jest uszkodzony to nie ma co się dziwić, że go Vegas nie chce wyrenderować w całości i pomija pewne fragmenty. Jeszcze tylko zapytam, czy ten plik wejściowy jest w kontenerze mp4?
Nie udzielam odpowiedzi na PW.
Odpowiedz
#4
(06-16-2010, 19:59)tomislater napisał(a):  . Jeszcze tylko zapytam, czy ten plik wejściowy jest w kontenerze mp4?

nie wiem do konca o co ci chodzi.

ej ale dziwne bo dalem ten gol ale z innego pliku sciagnelem 2 inne pliki i dalej to samo jest ; /
Odpowiedz
#5
Cytat:ej ale dziwne bo dalem ten gol ale z innego pliku sciagnelem 2 inne pliki i dalej to samo jest ; /
Może te wszystkie trzy pliki pochodzą już z uszkodzonego filmu? ;]

Cytat:nie wiem do konca o co ci chodzi.
Do końca, czy w ogóle? Chodzi mi o to w jakim formacie masz ten plik, prościej mówiąc, jaką masz końcówkę po kropce.
Nie udzielam odpowiedzi na PW.
Odpowiedz
#6
bylo mkv ale przekonwertowalem na avi zeby dalo rade wrzucic do vegasa, potem jeszcze zrobilem na wmv i tez nic ; /
Odpowiedz
#7
Umieść gdzieś ten filmik z którym masz błędy, zobaczymy czy u mnie jest to samo. Będzie można ustalić po czyjej stronie leży błąd ;] Wrzuć na jakiegoś rapidshare czy sendspace.
Nie udzielam odpowiedzi na PW.
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości