Problem z edycją, odtwarzaniem [ Zacina się obraz ]
#1
Witam. Mój problem zaczął się po tym jak chciałem edytować filmy w HD. Pracowałem wcześniej w programie Sony Vegas Pro 8, wszystko bez problemu działało. Edytowałem oglądałem bez najmniejszych zacięć filmiki w formacie .avi z aparatu cyfrowego o powiedzmy średniej jakość. Aż do momentu gdy zacząłem używać do nagrywania filmów lustrzanki. Filmy są w rozdzielczości 1920x1088 w formacie .MOV. Po zgraniu ich na komputer zmieniłem ich format na AVI poprzez program. Wszystko ok WMP odtwarza normalnie. Aż do momentu gdy wrzucam przerobiony filmik do SVP 8. Długo się ładuje, podczas kliknięcia na play stop lekko przycina. Dźwięk płynny a obraz wygląda jak pokaz slajdów więc niema możliwości żadnej pracy z takim filmem. Podgląd mam w preview auto, zmieniałem w opcjach Dynamic RAM preview. Nawet opcja z Shift + B działa jakoś dziwnie ( do końca nie zaznacza, obraz jest jakby w przyspieszonym tempie). Moje wrażenie są takie jakby taka rozdzielczość, jakość filiku była "za dobra" na ten program, mimo tego że wielkość nie jest jakaś duża ( 1 minuta filiku około 300mb). A może to źle zmieniony format choc w to wątpie ponieważ uzywałem programy : "MOV to AVI MPEG WMV Converter". Proszę o pomoc. Z góry dziękuje.

Pozdrawiam
Odpowiedz
#2
1. Jaki masz sprzęt
2. Poco konwertujesz do avi?
Odpowiedz
#3
1. Intel® Core™2 Quad CPU
Q8200 @ 2.33GHz
2.33GHz, 2,00 GB RAM
NVIDIA GeForce 9800 GT
2. Filmy z aparatu mam w formacie MOV gdy je wrzuce do SVP 8 jest tylko dźwięk, niema obrazu. Dopiero po konwertowaniu ich na AVI widzi obraz
Odpowiedz
#4
Ramu mało, może to być przyczyną.
Odpowiedz
#5
Ale jakim kodekiem jest zapisane to AVI? I ogólnie masz burdel w kompie? :>
Nie udzielam odpowiedzi na PW.
Odpowiedz
#6
Zainstaluj najnowszego Quick Time'a to będzie obraz. Mało ramu masz.
Odpowiedz
#7
Mam zainstalowanego najnowszego Quick Time'a a mimo to niema obrazu. Wiem już że jest to wina źle konwertowanego filmu a nie SVP 8. Byle jakim programem to zrobiłem. Poszukałem trochę w internecie ale innymi programami też nie idzie. Obraz po zmianie formatu na avi albo jest spowolniony albo przyspieszony albo w ogóle zepsuty. Może polecicie mi w jakim programie i jak mam to zrobić. Co do kodeków i konwersji to jestem zielony w tych sprawach dlatego może ktoś by mi pomógł.
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Sony Vegas 9 - Problem z edycją filmu VOB z kamery. Nightmare00000 21 6,819 01-28-2010, 20:55
Ostatni post: Nightmare00000
  problem z odtwarzaniem afi21 2 1,562 02-08-2009, 4:03
Ostatni post: afi21

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości