Zawieszanie się renderowania
#21
(09-26-2010, 16:55)Killavus napisał(a):  Killavus 1:0 Vegas.
Dałem radę, wyrenderowałem osobno dwie części klipu i potem skleiłem. Wyrenderowałem i wyszło wszystko jak trzeba.

Na Bunchowskie problemy... Bunchowskie rozwiązania.

P.S.
A właściwie to nie "Bunchowskie" tylko "Sławetne Vegosove" - jak widzicie nie tylko mi działa tak Vegas jak działa, innym też psuje sumiennie krew.
[Obrazek: n13.gif]
Odpowiedz
#22
A potem dziesiątki innych będą wbijać śrubki młotkiem, bo akurat Bunchowi i jego naśladowcom się udało, zamiast wkręcać właściwe wkrętakiem w dobrze nagwintowany otwór. Co więcej, po pewnym czasie się utrwali, że jest to jedyna skuteczna metoda...

Maciej Lewandowski - efix.pl
Odpowiedz
#23
Efixie skoro metody, który nie mają zawodzić zawodzą to pozostaje wyjście od dupy strony.
[Obrazek: n13.gif]
Odpowiedz
#24
Jasne, tylko (kontynuując porównania inżynierskie) występujesz z pozycji gościa który buduje bolid formuły 1 używając narzędzi Toya, materiałów z Tesco i wiertarki kupionej od przygodnego żula na rynku i potem się dziwisz, że a to nie tak jeździ, a to że za dużo paliwa bierze, że na zakrętach blachy dzwonią a firma ubezpieczeniowa nie chce ubezpieczyć. I w ogóle to w tym samochodzie nie ma radia, klimy i schowka na rękawiczki...

Maciej Lewandowski - efix.pl
Odpowiedz
#25
A czy któryś z tych co mają problemy z renderowaniem sprawdza temperaturę komponentów. Ja używam renderowanie Vegasa jako test stabilności kompa. Jak coś jest nie tak to własnie się tak kończy.
Odpowiedz
#26
Ej mam problem,nie napisze wątku ponieważ nie mam uprawnień , a mianowicie zrobiłem w adobe after efect , filmik zapisalem go do mov. w avi. jakaś słaba jakość,ale gdy chce go wrzucić do Sony Vegas Pro 9.0 to jest czarne to okienko i wgl biore play na displayu jest czarne pomożecie?
Odpowiedz
#27
(10-13-2010, 0:22)kochanie3376 napisał(a):  zapisalem go do .mov w .avi

Co?
[Obrazek: n13.gif]
Odpowiedz
#28
(10-13-2010, 3:47)Bunch napisał(a):  
(10-13-2010, 0:22)kochanie3376 napisał(a):  zapisalem go do .mov w .avi

Co?

"filmik zapisalem go do mov. ,w avi. jakaś słaba jakość"

Nie dałem przecinka i wgl napisałem to jakoś chaotycznie ale spieszyłem się ... Problem nadal zostaje i czekam na jakieś pomysły.
Odpowiedz
#29
mov i avi to kontenery (takie "pudełka" ) w które codek wkłada streaming audio i video. Tak więc nie możesz włożyć pudełka avi w pudełko mov ( i na odwrót) bo to bezsensu. Uściślij problem czyli jaki codek i jaki kontener
Odpowiedz
#30
1. wklej pliki do nowego projektu i spróbuj wyrenderować teraz.

pomogło, dzięki stary
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości