Problemy zinstalacją SV Pro 9.0
#1
Witam ściągnąłem wskazaną wersję triala 9,0 i wyskakuje błąd przy próbie instalacji
the following components are required by this software
visual C++ 2005 redistributable
visual C++ 2008 sp1 redistributable
visual C++ 2008 sp1 redistributable (64)
wciskam instal
a później wywala błąd i
requirements not met. press ok to exit install

Wspomniane wyżej visual pobrałem ze strony microsoftu i są w systemie zainstalowane Windows 7, 64 bity. I lipa system jest nowy i w zasadzie ma zainstalowany przeglądarkę z nowości nic więcej . Może jakieś pomysły?
Pozdrawiam
#2
Nie ma gdzieś tam przycisku od ściągnięcia tych rzeczy? Powinien być.
Nie udzielam odpowiedzi na PW.
#3
No tak ! aktywuje się przycisk aby ściągnąc brakujące elementy i pózniej błąd opisany . Połaczenie z siecią jest ale może norton coś miesza sprawdzę.
Sprawdzone norton nie blokuje połączenia zapora systemowa także nie . Także lipa .
#4
Oj, wywal nortona :) Największy zamulacz kompa jaki widziałem. NOD jest bardzo fajny, nie zamula jak większość antywirusow i firewalli oraz nie jest jakoś kosmicznie drogi.

A nortona wyłączyłeś czy tylko sprawdziłeś w opcjach czy blokuje? Masz włączone aktualizacje systemu?
Nie udzielam odpowiedzi na PW.
#5
(05-09-2010, 14:19)tomislater napisał(a):  Oj, wywal nortona :) Największy zamulacz kompa jaki widziałem. NOD jest bardzo fajny, nie zamula jak większość antywirusow i firewalli oraz nie jest jakoś kosmicznie drogi.

A nortona wyłączyłeś czy tylko sprawdziłeś w opcjach czy blokuje? Masz włączone aktualizacje systemu?

Najpier tylko sprawdziłem potem wylączyłem bez pozytywnego efektu włączyłm także funkcje systemu windows dla framework bez rezultatu ale szukałem dalej. Odinstalowałem nortona lipa.
W końcu wk.... do ostateczności ponieważ system był nówka prawie wywaliłem wszystko format i zainstalowałem od nowa i poszło ale przyczyny nie znalazłem. Najwazniejsze ,że działa. Dzięki



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości