50p w Vegasie - moje spostrzeżenia i jedno pytanie
#1
Witam!

Zakupiłem pare dni temu kamerę Panasonic TM700, która nagrywa w 50p. Jakość rewelacyjna, ale pojawił się problem z renderowaniem z Vegasie, a właściwie kilka problemów.

1) pliki m2ts nagrane tą kamerą w 50p na moim kompie (Intel core 2 Duo 3.0 Ghz + karta graficzna wspierająca HD) odtwarzają się płynnie w playerze Splash Lite. VLC Player potrafi czasami dziwnie działać (w szczegolnosci jak przesuwa sie pozycje w belce do przewijania) dlatego dla mnie Splash Lite jest pod tym względem rewelacyjny, bo dziala plynnie. Jest jedna problem, gdy te pliki m2ts zakodowane w 50p wrzucam do Vegasa i próbuje dokonać montażu, czyli wycinania materiału i odtwarzania go w oknie podglądu pojawia sie problem. Nie wiem dlaczego i tu pytanie do Was. Materiał mimo ustawionego preview na auto albo quarter skacze - nie wiem, ale wygląda to tak jakby się nie wyrabiał:( Czy to może być winna karty graficznej, że się nie wyrabia? Jeśli tak to dlaczego Splash Lite player odtwarza materiał bez problemów a w Vegasie już są problemy? Prosze pomóżcie, bo nie wiem czy nie powinienem zmienić karty graficznej na lepszą, a nie chciałbym wyrzucać pieniędzy w błoto.

2) długo analizowałem jak uzyskać najlepszą jakość w Vegasie i oto moje spostrzeżenia. Materiał 50p (Full HD), którego zmontowałem w Vegasie zapisuje do Avi używając kodeka Sony YUC i ustawiajac 50 klatek i progressive (none). Ustawiam interleave every (sec): 0,250 oraz Create OpenDML (Avi version 2.0), nie zaznaczam Interleave every frame bo bardzo wiem co to robi:(((. Dzwiek 5.1 zapisuje do osobnego pliku Wav. Calosc montuje w Virtual Dubie, ustawiajac odpowiedni avg bitrate i quality na 1 i podlaczajac source audio file na plik wav oraz Profile: highDef. Calosc renderuje w Virtual Dubie kodekiem Xvid Mpeg-4 Codec. Plik po zrenderowaniu odtwarzam na WD Playerze podlaczonym do telewizora 40 calowego Samsung i wszystko smiga cacy, ale pojawia sie drobny problem z odtworzeniem na komputerze w Splash Lite playerze. Material video skacze, tak jakby byl dodany efekt zblizania i oddalania na calej dlugosci trwania filmu. Nie wiem co mam zle ustawione w Virtual Dubie, a moze to wina zlych ustawien przy renderowaniu materialu w Vegasie - tego nie wiem. Ten sam material video przetworzony przez Virtual Duba odpalam w VLC Playerze i wszystko smiga mi dobrze - bez zadnych dziwnych przeskokow i przypuszczenie o jakims przypadkowo dodanym efekcie (w Virtual Dubie) oddalania/zblizania nie jest prawda.
I teraz pytanie do Was? Co jest przyczyna tego, ze to samo video odtwrzone w dwoch roznych playerach na tym samym komputerze odtwarza sie inaczej na jednym wszystko jest ok a na drugim sa jakies skoki/przeskoki? Wolalbym odtwarzac material w Splash Lite`cie, gdyz to bardzo "szybki player" i do tego bardzo dobrze radzi sobie z konwersja 50i na 50p, a czesc starego materialu mam wlasnie w 50i.
Zauwazylem, ze konwertujac to video w Any Video Converterze, ktore to video dziwnie dziala w Splash Litecie a dobrze w Virtual Dubie i ktore zostalo stworzone przez Vegasa, a pozniej przetworzone przez Virtual Duba, odtwarza sie juz dobrze w Splash Litecie. Co jest wiec przyczyna takiego stanu rzeczy? Co trzeba dodatkowo ustawic w Virtual Dubie, aby nie musiec po raz kolejny bezsensownie konwertowac materialu w Any Video Converterze? A moze cos trzeba ustawic w Vegasie?

3) Jakosc materialu nagranego przez TM700 jest rewelacyjna. Powala z nog - naprawde i do tego tego wkoncu mozna krecic sceny szybko sie zmieniajace nie martwiac sie o to zeby bardzo wolno ruszac kamera - naprawde jak dla mnie kamera jest rewelacyjna. Troche gorzej radzi sobie w ciemnym swietle, ale moze jeszcze czegos niedoczytalem wiec moze jest to do "polepszenia". No i ten efekt poklatkowego filmowania - dla mnie super, naprawde, goraco polecam te kamere.

4) Dodam, ze z avg bitrate`em musze troche zjechac i nie ustawiac na 28 Mbitow/s, bo WD Player nie wyrabia. Musze poeksyrementowac jaki maxymalny bitrate jest "do strawienia" przez WD Playera.

Pozdrawiam i prosze o pomoc
netman
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Jeszcze jedno pytanie, plss pozmocie. Wajsu17 28 3,994 07-25-2010, 10:07
Ostatni post: Wajsu17
  low memory - spostrzeżenia Kamyk79 3 1,360 03-08-2010, 19:58
Ostatni post: kaytek

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości