Problem z Sony EX1 i kodekami....
#1
Witam!

Przeszukałem forum pod tym względem lecz nie udało mi się doszukać jednoznacznej odpowiedzi.
Mam problem z plikami zgranymi przez XDCamTransfer na mac'u.
Pliki są w rozszerzeniu .mov widzi długość klipu, dźwięk lecz nie ma obrazu.
Tak dzieje się w Vegasie jak również w Windowsie np Quick Time Playerze.
W oknie importu pliku w pozycji opisu video jest informacja - stream attributes could not be determinet. Taka jest informacja.

Nie orientuje się ktoś czy jest do tego jakiś plug-in lub coś takiego?
Przypuszczam, że to może być problem z kodekiem... Tylko jakiego kodeka zainstalować?
Bardzo proszę o odpowiedź.
Problem ten dotyczy tylko clipów zgranych za pomocą XDCamTransfer. Normalnie pliki skopiowane z karty bez pośredniczących programów działają bez problemu.
Odpowiedz
#2
(04-22-2010, 13:48)Dantesol napisał(a):  Problem ten dotyczy tylko clipów zgranych za pomocą XDCamTransfer. Normalnie pliki skopiowane z karty bez pośredniczących programów działają bez problemu.


Sam sobie dałeś odpowiedź :)
Odpowiedz
#3
(04-23-2010, 9:46)andrzej napisał(a):  Sam sobie dałeś odpowiedź :)

Tak, to wiem, tylko że mam taki problem z materiałem zgranym jakiś czas temu na macu przez XDCamTransfer. Nie mam niestety już oryginalnych plików z karty i materiału nie mogę odtworzyć na PC. A kolejne konwertowanie to siedzenie komuś na głowie (ponieważ nie mam Mac'a) oraz dodatkowa strata jakości. A niestety cały materiał jest dość subtelny, miękki i grany na granicach ekspozycji więc każda strata wychodzi na minus....
Czy ktoś spotkał się już z takim problemem?
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Czarny ekran - problem z kodekami YacuubPL 4 2,528 05-07-2010, 20:30
Ostatni post: YacuubPL

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości