problem z aktywacją
#1
Gdy zainstalowałem sony vegas pro 9 wyskoczyło okienko by aktywować to zrobiłem co trzeba i wkleiłem ten kod co się na końcu wkleja i wciąż pisze, że jest niepoprawny. Co zrobić?
mogę jeszcze dopowiedzieć, że gdy chcę wysłać kod to wyskakuje takie coś:




The server was unable to complete the registration as requested. [-32]
Odpowiedz
#2
Zgłoś ten problem do Sony. Może ten klucz już jest w użyciu?
Odpowiedz
#3
Kupiłeś oprogramowanie, czy próbujesz kluczem z jakiś for warezowych go aktywować? Bo coś mi się wierzyć nie chce, że mając oryginalnego keya wyskakuje Ci taki błąd.
Nie udzielam odpowiedzi na PW.
Odpowiedz
#4
Dokładnie tak jak wyżej pisze tomislater, dziwisz się, że nie działa ci ściągnięty program w którym 10000 osób chce wpisać ten sam kod? Jeśli masz oryginalny serial to zwracam honor i odsyłam na LINK napisz mail na odpowiedni adres powinni pomóc, jeśli mają polską infolinie to polecam telefon szybciej załatwisz sprawę.
Odpowiedz
#5
Może być jeszcze tak, że kopiując serial "łapiesz" jeszcze jakieś śmieci - jakąś spację, kod sterujący itp. "biały" znak. Wpisz go ręcznie. Może tez być tak, że próbujesz wpisać kod z maszyny 1 do maszyny 2 - a w Vegasie program jest "przywiązany" do maszyny.
No albo masz coś posrane w Windowsie.
Odpowiedz
#6
Jeśli przepisujesz z biletu rejestracyjnego zamieszczonego w pudełku, to przyjrzyj się, czy przypadkiem nie pomyliłeś liertki "o" z zerem, lirerki "l" z jedynką - jak to sprawdzisz i nadal są problemy - dzwoń na infolinię SONY.

Jeśli jednak klucz jest OK, to sądząc po komunikacie i wypowiedziach na innych forach, wygląda na to iż serwer SONY odrzucił klucz - jeśli kupiłeś program z drugiej ręki (allegro), będzie czekała Ciebie batalia zgłoszenia podejrzenia piractwa, nie wiem, czy Sony robi jak to jest w Microsoft - po zaprezentowaniu dowodu zakupu (faktura, paragon, czy aukcja) przesyła nowy klucz i dobiera się do sprzedawcy felernego produktu.
[Obrazek: i15.jpg]
Odpowiedz
#7
Sony radzi też w tych wypadkach wyłączyć antywirusa i inne programy które mogą mieć wpływ na przepływ danych do/z Internetu.
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z ponowną aktywacją wtyczki Titler PRO 1.0 nikita13 5 1,758 06-04-2014, 20:49
Ostatni post: mateuszszar
  Te same pluginy w wersji 12STUDIO i 11PRO - problem z aktywacją? nikita13 3 1,420 09-17-2012, 22:54
Ostatni post: nikita13

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości