Drgania na na ekranie TV
#1
Czy ktoś ma prostą odpowiedż jaka jest najbardziej prawdopodobna przyczyna występowania drgań filmu szczególnie przy szybszych scenach.
Film ma 1.4godz nagranu w Architekcie na płycie DVD 8,5GB
Nagrany w formacie HDV 1080i (1440x1080)
następnie wyrenderowany do DVD/MPG2, Bit rate 9 800 000,rendering quality : Best

Prosze o podpowiedz jakich użyć ustawień
Odpowiedz
#2
Prawie, jak kolega bunh tylko że podałeś wszystko na odwrót ;D - więc tak:
- Jak skacze (tak jak kamera z ręki, czy są braki między klatkami)
- Ilu klatkowy jest film(przed nagraniem i po)
Odpowiedz
#3
skacze jak kamera z ręki tylko że z wiekszą częstotliwoscia i tylko przy szybszych scenach (ruchach w filmie) ,25 klatek
Odpowiedz
#4
To są regularne skoki czy losowe? Obstawiam albo zbyt duży bitrate i odtwarzacz nie wyrabia (tzw. przycinanie filmu) albo jakimś cudem zamienione pola przeplotu (ponieważ robisz DVD z HDV, myślę, że możesz zrobić progresywny materiał (25p) )
[Obrazek: i15.jpg]
Odpowiedz
#5
Hyba masz racje .Czy zmiany nie będą niały wpływu na jakosc filmu. Podpowiesz jak ustawić parametry ?
Odpowiedz
#6
Sprawdź, czy w wejściowym matiariale i ustawieniach renderu masz tak samo pola. Jak w wejściowym masz upper to w renderze też tak powinno być, jak lower - to w renderze lower. Albo tak jak radzi kolega, w związku z tym, że robisz downsampling, możesz się pokusić o render 25p. Jak będziesz robił 25p nie zapomnij zaznaczyć dla wszystkich obrazków "Reduce interlace flicker". A już na pewno dla napisów, fotek statycznych itd.
Odpowiedz
#7
Materiał wejściowy:

[Obrazek: 55.jpg]

Render:
[Obrazek: 56.jpg]

Video:
[Obrazek: 57.jpg]

Advanced Video:
[Obrazek: 58.jpg]

System:
[Obrazek: 59.jpg]

Projekt:
[Obrazek: 60.jpg]

Prosze o sprawdzenie czy moje ustawienia są prawidłowe i udzielenie wskazówek do zmian dotyczące tego tematu.
Gdzie znaleść można w SV "Reduce interlace flicker
Odpowiedz
#8
Na klipie prawy=>właściwości i tam zaznaczasz.
Odpowiedz
#9
Cytat:Nagrany w formacie HDV 1080i (1440x1080)
- takie masz tylko ustawienia projektu.
Później renderujesz do 1280x720p - i tutaj ciągnie się błąd. Tzn. wejściowy materiał ma proporcje 4:3 a wyjściowy 16:9.
Odpowiedz
#10
Materiał wejściowy mam taki jak na załączonej 1 fotce . Tak przynajmniej określa (wyświetla program), i wydawało mi sie że to jest odpowiedni format, w kamerze też ustawienie jest 16:9. Więc jakie jest rozwiązanie.
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości