Obraz w podglądzie się zacina
#1
Hej, mam taki problem i potrzebuje szybko pomocy bo nic nie moge robic na vegasie. Na podglądzie, gdy zamieszczam więcej efektów, bądź w ogóle łączę więcej scen, podgląd vegasa nie chce mi tego odtworzyć. Zacina się, nie wiem co zrobilam, musze robic wideo dosłownie "w ciemno", muzyka tez sie zacina. Problem ten pojawił się niedawno, formatowałam nawet swój komputer, bo myslałam że kop za bardzo obciązony, już sama nie wiem co robic, ma może ktoś jakis pomysł ? Byłabym wdzięczna za pomoc:)
Odpowiedz
#2
zmień ustawienia podglądu na previev albo draft . Powinno pomóc jeżeli teraz masz good albo best . W przy wielu efektach zawsze będą problemy z płynnością nawet przy wypasionym kompie ;)
Odpowiedz
#3
Pierwsze co to zmieniasz opcje podglądu:
[Obrazek: podglad.png]

Teraz wejdź w Options -> Preferences. Przechodzisz do zakładki Audio Device i ustawiasz te dwa suwaki na maxa:
[Obrazek: audio.png]
Nie udzielam odpowiedzi na PW.
Odpowiedz
#4
Dzięki Tomislater:) Dżwięk już super, obraz też sie poprawił ale nadal zacina. najbardziej dziwi mnie fakt że na początku w ogóle nie zacinał. Może masz jeszcze jakies pomysły co do obrazu ? Będę wdzięczna za każdą podpowiedź ...
Odpowiedz
#5
Podaj preferencje swojego komputera, może w tym tkwi problem?
Nie udzielam odpowiedzi na PW.
Odpowiedz
#6
Zauważyłem rówiez u mnie że podgląd się zacina na Preview Auto. Nie daje żadnych dodatkowych efektów i to się tnie. Nie wiem czym to jest spowodowane, bo jak pierwszy raz włączam vegasa i projekt zapisany to normalnie leci podgląd płynnie, ale jeśli zacznę montować dalej, dodam kilka kolejnych ujęć i chce od nowa obejrzeć to się już tnie, strasznie to denerwujące bo co chwile muszę renderować do ramu (Shift +B).

Komp:
3x2,3 GHz
4 GB ram
2x 500 GB dyski

Poradźcie coś :)
Odpowiedz
#7
Zainstaluj sobie program FreeRAM XP i zobacz jak Vegas zarządza ramem :) Jak masz ciągle na Preview Auto i coś oglądasz to obraz jest w ramie. Żeby go wymazać, zmieniasz sobie na Draft, potem Preview i znowu oglądasz :)
Nie udzielam odpowiedzi na PW.
Odpowiedz
#8
Cos mi się wydaje że to jednak wina dysków :/
Odpowiedz
#9
Raczej mało prawdopodobne, chyba że dyski to PATA i bardzo słabe. Przy SATA2 nie powinno byc problemów, a optymalizacja ramem faktycznie nie jest taka jak być powinna. Jeśli chcesz sprawdzić czy to dysk to sprawdź bitrate filmu i porównaj z wydajnością dysku.
Odpowiedz
#10
Mój komputer to Acer Aspire 5315.
Procesor Inter Celeron 1,86 GHz
1014MB Pamięci RAM
120GB HDD
Mam Windowsa Vistę.
Poprzednio miałam xp.
Nie wiem czego to sprawka i podobnie jak Ty Naffnaff, za każdym razem by zobaczyć co zrobiłam muszę renderować. Jest to bardzo problematyczne. Mam zamiar z powrotem zainstalować xp jak go znajdę, ale nie wiem czy to coś zmieni, może nie ma sensu. Poddaje całą sytuację osądowi mądrzejszych:)
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości