błąd
#1
Podczas renerdowania wyskakuje mi taki błąd :
[Obrazek: 83af457156f93878431e8afc0cb85ac6.jpg]
Co robic ? dziwi mnie to ponieważ na początku idzie (kiedy jeszcze nie miałem skonczonego filmu) ale jak juz jest dłuzszy projekt to nie idzie ... i wedy juz nawet kawalka nie mogę zapisać ... czym to jest spowodowane ... efektami ?
#2
Spróbuj wyrenderować kawałek (+/- od odcinka, gdzie wyskakuje błąd) do różnych formatów i powiedz jakie będą efekty.
#3
błąd jak juz wyskakuje to na samym początku ... albo przy renderowaniu program się wyłancza ... coś jest nie tak ... a i zapisywalem w hd ... normalnie udało się ... nie wiem ale może przez to że to są projekty które mam z przed formata ... bo teraz próbowałem na świeżym projekcie to zapisuje i nawet w hd
#4
Mi się coś wydaje, że błąd jest po stronie kodeka od formatu wmv, próbowałeś zapisać do formatu avi, np. kodekiem xvid lub do jakiegokolwiek innego formatu niż gówniany wmv?
Nie udzielam odpowiedzi na PW.
#5
no ... program się wyłaczył

edit: Teraz zapisuje i wszystko wskazuje na to że się uda
#6
Nigdy w życiu nie używaj do edycji plików WMV. To jest najgorszy format jaki można użyć do montowania. Jest przy nim najwięcej błędów i najdłużej się renderuje. Zawsze dla pewności najpierw skonwertuj do .avi a potem zaczynaj zabawę w SV. Inaczej w połowie projektu może się okazać, że SV nie wydala i musisz przerwać robienie projektu.
#7
Właśnie nie używałem wmv tylko chcialem renderdować do tego formatu... moja kamerka zapisuje do mod ... nie wiem czemu wyskakiwał ten błąd w tamtym projekcie ... teraz patrzałem na innym projekcie i wszystko gra jak należy
#8
No to spróbuj zrenderować do avi.
#9
Już sobie poradziłem ... tylko nie wiem co było przyczną



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości