Jak renderować filmiki na YT.
Na forum filmowiec.pl przeczytałem że teoria o wrzucania materiałów ograniczonych przepustowością do tych zalecanych przez YT (5/8M) jest błędna. Że najlepiej wysyłać materiał wysokiej jakości/wysokim bitrate (25Mbps, Sony AVC)

Z nawet ciekawą tezą że YT przechowuje oryginalny plik, i przy następnej aktualizacji, może dokonać przekonwertowania na lepszą jakość.

To wydaje się logiczne, szybkość łącz ciągle rośnie - i kiedyś mogą dojść do wniosku że można zwiększyć transfer, i wtedy wartościowy kontent, mógłby zostać ponownie utworzony z oryginalnego pliku.

Czy są jakieś argumenty że to nie prawda? Lub że to może być prawda?

Zrobiłem mały test, pobrałem z YT jakiś krótki film, potem ponownie go uploadowałem i potem znowu ściągnąłem i uploadowałem. Za każdym razem plik był coraz mniejszy i jakość/bitrate gorsze.

[Obrazek: jakosc_plikow_zps94ed2728.png]

To by potwierdzało tezę, że YT ZAWSZE robi konwersję i zawsze ubija trochę na jakości, więc należało by wgrywać pliki w najwyższej dopuszczalnej jakości.
Odpowiedz
Przecież na yt w pomocy wyraźnie napisane, że najlepiej wysłać w 25Mbps (dla osób z szybkim łączem). Wyobrażasz sobie uploadować za pomocą zwykłego Internetu takie pliki?
Dla osób z zwykłym łączem - tabelka wg której dla 1080p mamy 8Mbps.

Każdy plik wrzucany na yt jest przerabiany, choćby po to, aby zrobić wersję poniżej hd.
Druga sprawa - jak pobierałeś plik z yt... Bo jeśli za pomocą jakiegoś programu, to wiedz, że one też robią konwersję.
Odpowiedz
Pobieram wprost z YT z "Menedżera filmów" > Pobierz w formacie MP4.

Akurat to że powstają wersje 480p, 360p nie musi dowodzić że najlepsza wersja jest przerabiana.

Przez większą część tego wątku i innych, mocno rekomendowana jest wersja aby nie przekraczać 5Mbps dla 720p i 8M dla 1080p - "aby YT nie modyfikował pliku, jedna konwersacja mniej to lepsza jakość"

Brzmiało to logicznie! Ale jednak gdy YT ZAWSZE modyfikuje pliki, TO:

należy WYBIERAĆ BITRATE NAJWYŻSZY, zależny jedynie od czasu jaki możemy poświęcić na upload.
Odpowiedz
Potwierdzam, wyszło mi tak samo jak u eznawca. Ten sam film wysyłany i pobierany z YT chudnie za każdym razem coraz bardziej.
Odpowiedz
Witam,

Odkopię temat. Mianowicie chcę renderować krótki raptem 1 minutowy filmik na YT. Oryginalne nagranie z kamery jest w formacie 1440x1080 z przeplotem. Zrobiłem przynajmniej tak mi się wydaje wszystko (poza ustawieniami dla dźwięku) wg instrukcji administratora "tomislater" czyli format 16:9 HDV 720-25p 1280x720 25 fps. Jednak nigdzie nie mogę poszukać opcji "Video format: Xvid MPEG-4 Codec".

Poniżej przedstawiam zrzuty ekranu z tego, co ustawiłem. Proszę o pomoc gdzie mogę poszukać opcję "Video format: Xvid MPEG-4 Codec".

Używam SV Pro 13.

[Obrazek: 80c67517fc2c98e9m.jpg] [Obrazek: 869b012f6f076d83m.jpg] [Obrazek: deff927661429170m.jpg] [Obrazek: 528149dacc1aba28m.jpg] [Obrazek: 9e71ed277204dc35m.jpg]

Dziękuję za pomoc.
Odpowiedz
Nowsze poradniki już były.

Kodek AVC
1920x1080p (progressive).
8Mbps

Poszukaj, bo wiele razy było, a ja przez telefon Ci nie odnajdę teraz konkretnego tematu.
Odpowiedz
Kilka znalazłem, ale nie do końca te, o, które mi chodzi. Spróbuję poszukać pod innymi hasłami.
Odpowiedz
Przede wszystko Sony AVC albo MainConcept AVC.
1280x720, 25klatek na sekundę (lub 30). Progressive.
Przepływność 5Mbps.
Odpowiedz
Witam,

Prosiłbym Was o ocenę odnośnie ustawień renderowania na YT w rozdzielczości 1080p. Będę nagrywał z PS4 nagrywarką Elgato Game Capture HD (mp4, 1080p, 30fps - surowy plik). Poniżej wysyłam screeny projektu oraz oczywiście renderowania.

http://imageshack.com/a/img822/7773/p859.jpg (Projekt)
http://imageshack.com/a/img822/8093/9h7z.png (Projekt)
http://imageshack.com/a/img841/7766/cf8m.png (Projekt)

http://imageshack.com/a/img823/9247/zdwc.png (Renderowanie)
http://imageshack.com/a/img849/6243/yrrt.png (Renderowanie)
http://imageshack.com/a/img843/9958/f85g.png (Renderowanie)

1.Myślicie, że będą odpowiednie, jakie zmiany byście wprowadzili?
2.Dodatkowo chciałbym zapytać do jakiego formatu i jak ustawić rendering aby wideo z kamery (MOV, 30fps, 640sz x 480w) było dobrej jakości, bez zacinania? Gdy ustawiłem opcje renderingu jak wyżej to plik 1min ważył ok. 100m i strasznie się zacinał.
3.Jeszcze jeden problem, a mianowicie:
http://imageshack.com/a/img849/370/bc4j.jpg
Wyświetla mi się to, gdy mam w pozycji Encode mode zaznaczone Automatic (recommended), gdy w tej samej pozycji dam Render using CPU only problem znika. Mógłby ktoś wyjaśnić od czego to zależy i co to jest to Encode mode?


Dziękuje bardzo za każdą odpowiedź, pozdrawiam! ;)
Odpowiedz
@mateuszszar mam nadzieję że wystarczająco dokładnie udowodniłem że ograniczanie pasma do 5Mbps/720p czy 8M/1080p jest bez sensu i niewłaściwe.

Pasmo dajemy maksymalne (raczej nie większe niż surówka) i zależne jedynie ile czasu chcemy poświęcić na upload.
____________________________________

@Szymi w twoich ustawieniach na pewno złe jest pixel ratio, bo powinno byc 1:1.
Prawdopodobnie PS4 dale obraz progresive, więc "Deintelace method" powinno być na "none".
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości