problem z migotaniem obrazu
#1
Witam!

Mam kamerę GoPro Hero 6 hero black.
Nagrywam materiał video w 4K 60p HEVC.

Problem w tym, że dwa razy zdarzyło mi się, że w dwóch różnych miejscach (na sali gimnastycznej w szkole podstawowej i w przedszkolu) przy zapalonym sztucznym świetle z lamp w tych miejscach obserwuję, że obraz nagrywa się ok, ale jest widoczne na obrazie charakterystyczne migotania światła.

Jak nagrywam kamerą Sony FDR-AX100 4K 25p to nie mam takiego problemu i obraz nagrywa się taki jak widzi człowiek, bez migania obrazu.

1) Czy da się rozwiązać jakoś ten problem? Jakie parametry powinny być więc ustawione, żeby nie było tego problemu. Czy powinienem ustawić 25p w kamerze GoPro Hero 6?
2) Skąd ja mam wiedzieć jaką liczbę klatek ustawić w zadanym miejscu żeby było dobrze i nie było niepożądanego efektu migotania?
3) Czy da się jakoś usunąć migotanie obrazu w nagranym już video w VP15?

Pozdrawiam i z góry dzięki
Marcin
Odpowiedz
#2
Jaki mamy prąd w kontakcie?
- 50Hz.
Jaką więc powinniśmy dobrać migawkę?
- 50 i wszystko co jest wielokrotnością.

Dlatego w Polsce mamy standard PAL 50i (lub 25p), bo wynika on z prądu który płynie w naszych gniazdkach. I dlatego w USA klatkaż jest 30, bo prąd który płynie w gniazdku jest 60Hz. Tzn. aby być bardzo dokładnym, to akurat w USA mieli problem z tym, że używając klatkażu 30 (60i), mieli problem z interferencją jak pojawił się kolor, ponieważ sygnał wpadał w rezonans. Ppradzili sobie z tym dodając jedną klatkę na 1000 -> i stąd mamy 29.97 zamiast 30 i analogicznie 59.94 zamiast 60.

Smużenie będzie widoczne dla świetlówek/LEDów. Żarówki nie powinny dawać tego efektu, bo żarnik ma bezwładność i nie mruga. A Świetlówka lub LED - tak.
Odpowiedz
#3
(12-24-2017, 14:19)Kamyk79 napisał(a):  3) Czy da się jakoś usunąć migotanie obrazu w nagranym już video w VP15?
http://borisfx.com/effects/continuum-flicker-fixer/
http://www.digitalanarchy.com/Flicker/main.html
Odpowiedz
#4
Ja mam SONY X3000 i wieczorem przy oświetlonym stoku też widać delikatne migotanie.
Z kolei w wysłużonej SONY AS-15 nie występuje ten problem.
Odpowiedz
#5
(02-17-2018, 20:13)buddookann napisał(a):  Ja mam SONY X3000 i wieczorem przy oświetlonym stoku też widać delikatne migotanie.
Z kolei w wysłużonej  SONY AS-15 nie występuje ten problem.

Czytałeś wyżej? Jaki klatkaż masz ustawiony w obu kamerach?
W PL bezpiecznie jest używać wartości 25/50 klatek na sekundę z powodu częstotliwości panującej w naszej sieci (50Hz) - albo zmienić oświetlenie na "niemigające" (żarówki, świetlówki połączone przeciwfazowo - czyli jak jedna gaśnie, to druga się zapala) - no ale najprościej jest zmienić klatakaż...
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości