Xvid - Sposób na render.
#11
Tak, ale licz się z tym, że będzie gorsza jakość. Musisz tylko zapamiętać ilość FPS i kbp/s inaczej będzie się zacinać dźwięk albo obraz.
Odpowiedz
#12
No to super. Bo jak mam ustawienia (takie jak pokazales ) to po zrenderowaniu filmk czasem zwalnia, czasem przyspiesza itd :X

Nie wiem czemu sie tak dzieje ;/ Bardzo bym chcial to zmienic :s
Odpowiedz
#13
Może wgraj sterowniki lub kodeki, bo możliwe, że komp nie czyta ci poprawnie XVida.

EDIT: Nie możliwe, że to wina kompresji. Ja kompresuje w ten sposób każdy mój filmik i działa w 100%. Sprawdź jeszcze raz, czy wszystko jest identyko. Sprawdź czy bitrate jest między 2250 a 2800.
Odpowiedz
#14
Ale przed editingiem z virtual duba. Mowie o samym filmiku po rendingu z sony vegas. jeszcze nie zmienialem z virtual dubie.
Odpowiedz
#15
... no to jasne, że komp ci będzie scinał to, bo niezrenderowany film ma ogromną wagę, jakość i praktycznie żadna domowa maszyna tego nie odtworzy.
Odpowiedz
#16
http://img62.imageshack.us/img62/7899/beztytuu353.png

Jakies pomysly?
Odpowiedz
#17
Przetłumacz sobie na polski to zrozumiesz od razu co zrobiłeś źle ;x

EDIT: Już widzę twoje posty, że mam 12 lat i nie umiem angielskiego, dlatego przetłumaczę za ciebie ;p

Cytat:Kodek audio nie może skompresować "twojego" audio do wybranego formatu.

Sprawdź te wszystkie dane dotyczące audio, np. kbps. Muszą się zgadzać i w pliku *.wav, który zrenderowałeś i w Virtual Dubie.
Odpowiedz
#18
no znaczy sie ja mam WSYZTSKO tak samo jak Ty na tutorialu . W opcjach virtual duba mam cos zmienic czy jak?

Jak tam to mozesz przyblizyc o co chodzi :>

Edit@ Pobawilem sie ustawieniemi audio i sie kompresuje. Zaraz napisze jaki efekt ;p
Wszystko dziala. Ale praktycznie niczym sie nie rozni od takiego zwyklego renderingu do wmv :P
Odpowiedz
#19
Cytat:Wszystko dziala. Ale praktycznie niczym sie nie rozni od takiego zwyklego renderingu do wmv :P

Tiaaa, to było bardzo śmieszne.
Odpowiedz
#20
No nie wiem czemu ale pomimo tego że poinstalowałem te wszystkie komponenty które kolega wymienił nie mam tych kodeków w Custom. Próbował ktoś na win 7 x64 i vegas pro 9 x64?
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości