Vegas nie odtwarza projektu
#1
Musiałem przeinstalować Vegasa 10. Wcześniej wszystko działało. Teraz kiedy klikam w przycisk PLAY to nic się nie dzieje. http://images44.fotosik.pl/360/9562ec877206bcc8.jpg Tak to wygląda. Proszę o pomoc.
Odpowiedz
#2
Bo klikasz play na trimmerze, a w dodatku pustym :)
Kliknij play to pod timeline... albo po prostu wciśnij spację.
Odpowiedz
#3
Oczywiście nie działa, taki sam rezultat
Odpowiedz
#4
A jak utworzysz nowy projekt, i wrzucisz do niego na timeline jakiś obraz testowy z generatora Vegasowego... i zobacz, czy działa
Odpowiedz
#5
To samo, nie działa.
Odpowiedz
#6
A jak tam karta dźwiękowa? :)
Jakiś komunikat przy włączaniu vegasa?
Kiedy zaczęły się problemy?
Coś było instalowane?
Jakis program w tle (coś związane z audio)?

Podaj ustawienia karty w Vegasie (Options/Preferences/Audio Device)
Audio device type: ustaw na Microsoft Sound Mapper, albo Windows Classic Wave Driver...
A jakie masz parametry projektu? (Sample rate oraz Bit depth)
Odpowiedz
#7
Podczas włączania Vegasa żadnego komunikatu nie ma. Nie wydaje mi się, aby ten problem miał jakiś związek z kartą dźwiękową, ale podam dane, o które prosiłeś. Problemy zaczęły się, kiedy przeinstalowałem Vegasa. Żadnego programu w tle i nic nie było instalowane. Oto moje parametry http://images44.fotosik.pl/360/464ebe765320af84.jpg Parametry projektu standardowe. Audio device type ustawiałem i nic nie pomaga. Reinstall też robiłem.
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Vegas odtwarza losowe video,którego nie ma na timelapse. SprzatacZ 6 188 05-13-2017, 0:45
Ostatni post: SprzatacZ
  Źle odtwarza MP4 3xEd 2 1,415 06-20-2011, 21:27
Ostatni post: Piciu

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości