Sony Vegas i zła jakość filmów
#11
Góra wygląda jakbyś nałożył color corrector z studio na rbg, czy jakoś tak. Dół zwyczajnie prześwietlony. ;)
Odpowiedz
#12
(10-05-2011, 7:28)Matti napisał(a):  Dół zwyczajnie prześwietlony. ;)

Gdyby dolny był prześwietlony, to nastąpiłaby utrata szczegółów w światłach, a z tym mamy do czynienia w górnym filmie.
Odpowiedz
#13
Nic nie zmieniałem i nic nie dodawałem . Najlepiej by było jakby ktoś ( co się zna oczywiście ) pobrał film i sprawdził co i jak na swoim Vegasie ;)
Odpowiedz
#14
No ale mistrzu dałeś inny film niż na przedstawionym obrazku.
Nie mniej ściągnałem go, przepuściłem przez Vegasa i wrzuciłem na YT.
Efekty masz tutaj, wrzuć swój sobie ten plik wprost z kamery i porównaj.
Ważna rzeczy - pamiętaj, że pplik który przepuścisz przez Vegasa jest trzykrotnie przekodowywany, a każde przekodowanie to strata jakości.




Maciej Lewandowski - efix.pl
Odpowiedz
#15
No wielkie dzięki . Dałem inny film ponieważ tamten trwał niecałe 3 sekundy ... Mistrzu to ja powinienem do Cb mówić ;P Tylko jakbyś mógł to napisz co mam robić , bo jestem w tym zielony - jak renderować itp.
Jest tu jakaś opcja dania punkcików jakiś za pomoc ?
Odpowiedz
#16
Ale ja nic nie robiłem ekstra! Jedynie - ze względu na to, że film był z przeplotem to ten przelot usunąłem.
Projekty ustawiłem zgodnie z klipem - czyli 1920x1080, a potem wyrenderowałem jako Sony AVC z bitratem chyba 6Mbit. To wszystko. Żadnych czarów
Próbowałem zarówno pod 9e jaki 10e.

Maciej Lewandowski - efix.pl
Odpowiedz
#17
Żeby nie było - to render z wersji 9e (troche inny deinterlacer)



Maciej Lewandowski - efix.pl
Odpowiedz
#18
(10-05-2011, 21:13)efix napisał(a):  Ale ja nic nie robiłem ekstra! Jedynie - ze względu na to, że film był z przeplotem to ten przelot usunąłem.
Projekty ustawiłem zgodnie z klipem - czyli 1920x1080, a potem wyrenderowałem jako Sony AVC z bitratem chyba 6Mbit. To wszystko. Żadnych czarów
Próbowałem zarówno pod 9e jaki 10e.

Usunąłem przelot , wyrenderowałem do Sony AVC i przesłałem na Yt ... Tu zaczyna sie problem . Film trwa 2x dłużej niż normalnie - tak jakby w spowolnionym tempie . Ale obraz już jest git ;)
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Sony Vegas 13 - Jakość renderowania sleazy 15 6,001 01-20-2018, 22:27
Ostatni post: mateuszszar
  Kupiony Sony Vegas Pro 13 nie czyta filmów z recordera Atomos Ninja DNxHD??? createstock 17 4,717 04-05-2015, 22:57
Ostatni post: Jamaika
  Gorsza jakość wyciętych zdjęc podczas filmów Stian525 4 2,175 07-08-2014, 13:45
Ostatni post: Stian525
  Jakość filmów freeze4 9 2,360 03-23-2014, 22:31
Ostatni post: mateuszszar
  Sony Dcr - hc17e Jakość ? Firewire ? Dylemat ! JJaMMaLL 18 6,151 04-01-2012, 7:10
Ostatni post: JJaMMaLL
  POMOCY. SONY VEGAS vs. wgrywanie filmów gryps 11 4,703 02-24-2012, 19:43
Ostatni post: gryps

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości