Sony Vegas - error 0xc00d003c (message missing) - przy renderowaniu
#1
Od niedawna mam dziwny problem w Sony Vegas. Przy próbie renderowania filmu wyskakuje komunikat 0xc00d003c (message missing). Screenshot poniżej:

[Obrazek: todTxYw.jpg]

Co próbowałem aby zlikwidować problem?
1. Próbowałem przeinstalować program a nawet zainstalowałem jego nowszą wersję. Błąd pojawia się nadal.
2. Zainstalowałem nowe sterowniki - K-Lite codec pack. Błąd pojawia się nadal.

Czy ktoś z was spotkał się z takim błędem? Proszę o porady co jeszcze mogę zrobić.
Odpowiedz
#2
Z tabeli błędów:
0xC00D003C The specified stream does not exist.

Spróbuj przeinstalować / uporządkować Windows Media player'a
[Obrazek: i15.jpg]
Odpowiedz
#3
Przeinstalowałem WMP i niestety to nie pomogło - problem w Vegasie nadal występuje.
Odpowiedz
#4
Mam ten sam problem przy renderowaniu części filmu nie ma problemu wszystko ok. Przy całym około 25 min, nie dość że trwało to 7 godzin to na końcu błąd i nie ma filmu. Co można zrobić jaka przyczyna , ktoś to juz rozgryzł????
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  PILNE - błąd przy renderowaniu werbatin 2 113 06-21-2019, 15:38
Ostatni post: werbatin
  Error przy renderowanu AVCHD tsonga 1 125 10-10-2018, 18:20
Ostatni post: tsonga
  Błąd przy renderowaniu w DVD architect studio 5.0 sonic137 11 1,935 01-03-2017, 15:52
Ostatni post: mateuszszar
  Crash przy renderowaniu kyrtas8 1 853 11-19-2016, 17:15
Ostatni post: mateuszszar
  An error occurred starting Vegas Pro shun0102 2 1,079 10-08-2016, 14:19
Ostatni post: groh
  Jaką opcje wybrać przy renderowaniu (POMOCY) Dawid1992 3 914 10-02-2016, 13:40
Ostatni post: mateuszszar

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości