Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Sony Vegas 9 i Brak Dzwięku przy plikach mpeg
#11
Masz kodeki AC3? Co masz ogólnie na kompie z kodeków.
Nie udzielam odpowiedzi na PW.
Odpowiedz
#12
Mam zainstalowany paczkę K-Lite Codec Pack... Jak dotąd wszystkie filmy mi działają (odtwarzam je na Media Player Classic) bez problemu nawet te z audio AC3.
Odpowiedz
#13
... Przecież vm-rexor Ci napisał o co chodzi już trzy posty wcześniej. Poza tym nie myślcie, że jak wam programik odtwarza film to i Vegas powinien! Instalujecie te Kodek paki, sami nie wiedząc nawet co za co odpowiada, a potem takie problemy i psioczycie na Vegasa, a to wcale nie jest wina, tylko użytkownika!
Nie udzielam odpowiedzi na PW.
Odpowiedz
#14
(05-18-2010, 8:13)vm-rexor napisał(a):  Najczęściej problem jest w codec-packach. Spróbuj wyinstalować, ewentualnie zaaplikuj ffdshow. W bardzo ekstremalnym przypadku pozostaje virtualdub-mod (zaznaczam MOD, to nie jest standardowy VD)

W paczce K-Lite mam zainstalowany ffdshow. Możesz napisać w jaki sposób mógłbym "zaaplikować ffdshow", aby Vegas mógł otwierać kodek AC3?

Nie rozumiem też tego w jakim celu miałbym zainstalować w komputerze VirtualDubMod?

Z góry bardzo dziękuję za pomoc
Odpowiedz
#15
Dziś z rana odinstalowałem wszystkie kodeki, jakie posiadałem do tej pory na swoim komputerze. Zrestartowałem go. Zainstalowałem ffdshow, a następnie otworzyłem film .mpg w Vegasie i nadal tylko otworzył się obraz. Zrobiłem restart komputera i ponownie otworzyłem Vegasem film i znowu tylko załadował się obraz.

Zainstalowałem więc AC3filter oraz AC3file. Otworzyłem film Vegasem i znowu tylko pojawia się tylko obraz bez dźwięku.

Jaką radę mielibyście w takim przypadku?
Odpowiedz
#16
Przejdź do katalogu \Program Files\Sony\Vegas Pro 9.0\FileIO Plug-Ins i wypisz jakie masz tam foldery albo zrób screena.
Nie udzielam odpowiedzi na PW.
Odpowiedz
#17
(06-15-2010, 15:51)tomislater napisał(a):  Przejdź do katalogu \Program Files\Sony\Vegas Pro 9.0\FileIO Plug-Ins i wypisz jakie masz tam foldery albo zrób screena.

Oto skan tego folderu z mojego komputera:

[Obrazek: ssson.jpg]
Odpowiedz
#18
Brakuje Ci ac3plug oraz ac3studioplug :) Łap linka: http://www.sendspace.com/file/nwcg3q (spakowałem to co mam na kompie w tych katalogach).
Nie udzielam odpowiedzi na PW.
Odpowiedz
#19
(06-15-2010, 17:30)tomislater napisał(a):  Brakuje Ci ac3plug oraz ac3studioplug :) Łap linka: http://www.sendspace.com/file/nwcg3q (spakowałem to co mam na kompie w tych katalogach).

Bardzo dziękuję. Ściągnąłem, wypakowałem i wkleiłem do katalogu z pluginami. Niestety. Mój Vegas zachowuje się tak, jak by tego nie widział (wersja 9.0a). Pliki .mpg wczytuje nadal tylko z obrazem i bez dźwięku.
Odpowiedz
#20
To może wysłałbyś na jakiś hosting ok. 10 sec nagrań z twojej kamery.
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Brak dźwięku w Adobe Audition 3 Bunch 1 315 10-24-2016, 16:03
Ostatni post: mateuszszar

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości