Sony Vegas 10.0c i problem z jednym projektem
#1
jak w temacie, otwieram jeden projekt nad ktorym juz no troche długo przesiedziałem i zawsze wywala error, probowalem sposobow roznych z neta i zaden nie pomogl no i zbytnio nie wiem co robic
KOD BŁĘDU:
Problem: Unmanaged Exception (0xc0000005)
Fault Address: 0x11EC3908
Fault Offset: 0x000F3908

version 10.0c(Build 469) jak pisałem

Probowalem robic cos z AMD Catalyst jak taki jeden gosc pokazywal na necie 0xc0000005 ale u mnie nawet nie bylo takiej opcji i tez inne z YT tam patrzylem i nic nie pomoglo
Problem występuje tylko w tym 1 projekcie a siedzialem przy nim sporo czasu i nie chcialbym tego stracic

Moj sprzet: HD5770
32bit win7
reszta info o sprzecie chyba zbędna

za kazda pomoc badz proby wielkie dzieki : )


Załączone pliki Miniatury
   
Odpowiedz
#2
1. Najnowsza dziesiątka miała chyba literkę "d" - więc warto zaktualizować (aktualizacja jest darmowa i co najważniejsze - konieczna ze względu na poprawione błędy wersji poprzednich).
2. Nie podałeś pełnego info o błędzie (a na screenie nie widać wszystkiego). Błąd jest jakiegoś pliku wejściowego (przypuszczam, że masz jakiś dziwny plik w projekcie, z którym program ma problem, ale jak pisałem, nie widać szczegółów).
Odpowiedz
#3
tylko tyle chyba moge pokazac bo ja nie wiem jak sprawdzic ten błąd jak ty piszesz dokładniej, chyba, że napiszesz jak to sie robi to sprawdze
a co do wersji d to dałbyś linka do 32bitowej wersji i zobacze czy pomoze cos xD jak juz nikt nie bedzie miał pomysłu nawet po tym dokładniejszym sprawdzeniu błędu
ten plik to 00000007.restored co nie tez sie zastanawiam czy cos z tym moze byc, znaczy ja juz kiedys robilem z autozapisu i bylo ok, kurcze nie wiem


Załączone pliki Miniatury
   
Odpowiedz
#4
Aby pobrać najnowszą wersję, musisz mieć konto MAGIX, gdzie rejestrujesz swoją wersję (podając nr serial). Jeśli aktywowałeś program jeszcze za czasów gdy właścicielem vegasa było SonyCreativeSoftware, to Twoje konto zostało przepisane automatycznie. Musisz się zalogować i pobrać najnowszą wersję.
https://www.magix.com/us/support/my-service-center/

Problem dotyczy pliku AVC, a właściwie problem vegasa z poprawnym otworzeniem tego pliku. Może tak być, bo w czasach Vegasa Pro 10, AVC nie był popularny. Ale skoro do pewnego momentu wszystko działało, a nagle przestało, to można spróbować jeszcze jednej rzeczy:
Utwórz nowy projekt i wrzuć po kolei wszystkie pliki, które są użyte w OBECNYM (nie działającym) projekcie. Program pomieli - i jeśli otworzy poprawnie wszystkie pliki, to zamknij ten nowy projekt, i otwórz wcześniejszy (który obecnie nie działa).
Odpowiedz
#5
nie otworzył i ten sam błąd, jakies pomysly czy juz nic nie pomoze?
Odpowiedz
#6
tak.
Tylko nie wiem co zrobiłeś z porad które Ci napisałem.
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z Uruchomieniem Sony Vegas Pro 11.0 Mr.Designer 0 370 06-17-2017, 12:32
Ostatni post: Mr.Designer
  Problem Sony Vegas Pro 11 Z renderowaniem MikeHD 2 722 10-02-2016, 11:34
Ostatni post: groh
  Problem z zapisanym projektem - czarny obraz, brak dźwięku ZAFIRa 10 2,669 01-18-2016, 0:04
Ostatni post: ZAFIRa
  Problem z Sony Vegas, Crashe, Errory Qris 2 1,257 09-18-2015, 17:11
Ostatni post: Qris
  Problem z Sony Vegas 12 Kacio94 13 5,932 08-28-2015, 22:56
Ostatni post: mateuszszar
  Sony Vegas Pro 11 Problem. Chester_Master 5 2,217 07-22-2015, 11:13
Ostatni post: mateuszszar

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości