Przyspieszony film klatkuje.
#1
Cześć. Mam problem z Sony Vegasem Pro 13. Gdy przyspieszam jakiś fragment filmu lub cały film to wtedy pojawiają się lagi (klatkuje) . Dzieje się tak także wtedy kiedy wstawiam jakieś efekty np. z pluginu New Blue (tylko wtedy klatkuje efekt). Wiecie może co mam zrobić, żeby to naprawić? Dodam, że już robiłem reinstall i nic to nie dało. Może to kwestia ustawień?
Jeszcze dodam, że dany klip, który przyspieszam zmienia swoją długośc, lecz co z tego skoro nie jest przyspieszony tylko przechodzi z klatki na klatk, a niektóre pomija :/?
Będę bardzo wdzięczny jak ktoś mi pomoże :)
Odpowiedz
#2
Dobra odkryłem, że mój vegas klatkuje przyspieszone filmy tylko z mojego aparatu i telefonu. Wziąłem przykładowe wideo z windowsa i jak go przyspieszyłem to działa dobrze. Da się coś z tym zrobić czy raczej nie?
Odpowiedz
#3
Co Twoim zdaniem oznacza słowo "klatkuje"? Bo widzę, że trochę rzucasz hasła i chyba nie do końca trafnie.

Zacznijmy od tego, jak masz ustawiony projekt. Czy zgodnie z plikiem wejściowym?
Następna rzecz - jaki masz sprzęt? Może po prostu komputer jest za słaby, aby przeliczać w locie to, co masz ustawione? Pomóc może "disable resample", co pozwoli na pomijanie nadmiarowych klatek -> ale nie wiem, czy takiego efektu oczekujesz, czy wolisz standardowe ustawienie polegające na łączeniu ze sobą sąsiednich klatek (moim zdaniem to standardowe ustawienie wygląda gorzej w większości przypadków, bo powoduje rozmycia -> tzw. ghosty... ale czasami są one pożądane, dlatego musisz sam napisać czego oczekujesz i jak masz ustawiony projekt).
Kolejna sprawa -> czy masz włączoną akcelerację GPU - i czy w ogóle Twoja karta graficzna jest na tyle mocna, aby to robiła sprawnie? Bo znów jak karta nie jest za mocna, to włączenie akceleracji pogorszy tylko podgląd.

A na koniec -> jak masz ustawione okno podglądu (jaka jakość i jaka rozdzielczość). Bo ustawienie BEST Full ma słabym komputerze, obrabiając pliki h264 z lustrzanki lub z telefonu, to też zły pomysł.
Odpowiedz
#4
(04-24-2018, 20:49)mateuszszar napisał(a):  Co Twoim zdaniem oznacza słowo "klatkuje"? Bo widzę, że trochę rzucasz hasła i chyba nie do końca trafnie.

Zacznijmy od tego, jak masz ustawiony projekt. Czy zgodnie z plikiem wejściowym?
Następna rzecz - jaki masz sprzęt? Może po prostu komputer jest za słaby, aby przeliczać w locie to, co masz ustawione? Pomóc może "disable resample", co pozwoli na pomijanie nadmiarowych klatek -> ale nie wiem, czy takiego efektu oczekujesz, czy wolisz standardowe ustawienie polegające na łączeniu ze sobą sąsiednich klatek (moim zdaniem to standardowe ustawienie wygląda gorzej w większości przypadków, bo powoduje rozmycia -> tzw. ghosty... ale czasami są one pożądane, dlatego musisz sam napisać czego oczekujesz i jak masz ustawiony projekt).
Kolejna sprawa -> czy masz włączoną akcelerację GPU - i czy w ogóle Twoja karta graficzna jest na tyle mocna, aby to robiła sprawnie? Bo znów jak karta nie jest za mocna, to włączenie akceleracji pogorszy tylko podgląd.

A na koniec -> jak masz ustawione okno podglądu (jaka jakość i jaka rozdzielczość). Bo ustawienie BEST Full ma słabym komputerze, obrabiając pliki h264 z lustrzanki lub z telefonu, to też zły pomysł.
Klatkuje wg mnie oznacza to, że wideo działa tak, że można rzec, że wygląda to jak pokaz slajdów, a nie film w sony vegasie. Dzieje się to tylko po przyspieszeniu filmu.
Projekt jest ustawiony zgodnie z plikiem wejściowym.
Komputer wydaje mi się, że jest dosyć dobry (gtx 970, i5 4460), więc nie wydaję mi się, aby to była wina sprzętu.
Tak, akceleracja GPU jest włączona.
Okno podglądu mam ustawione na best full, ale jak ustawiam na np. good full lub niższe to nic to nie zmienia.
Odpowiedz
#5
W oknie podglądu masz pozycję: display, gdzie oprócz rozdzielczości ekranu podglądu masz klatkaż aktualnie wyświetlany. Jeśli video nie wyrabia, to będziesz widział dokładnie, ile klatek na sekundę jest w stanie pokazać.

Możesz pokazać jakieś screeny? Najchętniej wg tego, co zwykle proszę o załączenie:
1. Odczyt pliku wejściowego (z programu MediaInfo -> pełen wykaz)
2. Ustawienie projektu

Czy masz włączone GPU w pluginach NewBlue? Czy przy przyspieszanych klipach próbowałeś zastosować "disable resample"?
Odpowiedz
#6
(04-24-2018, 22:07)mateuszszar napisał(a):  W oknie podglądu masz pozycję: display, gdzie oprócz rozdzielczości ekranu podglądu masz klatkaż aktualnie wyświetlany. Jeśli video nie wyrabia, to będziesz widział dokładnie, ile klatek na sekundę jest w stanie pokazać.

Możesz pokazać jakieś screeny? Najchętniej wg tego, co zwykle proszę o załączenie:
1. Odczyt pliku wejściowego (z programu MediaInfo -> pełen wykaz)
2. Ustawienie projektu

Czy masz włączone GPU w pluginach NewBlue? Czy przy przyspieszanych klipach próbowałeś zastosować "disable resample"?

Moim problemem była wyłączona opcja disable resample przy każdym klipie. A byłem pewien, że to sprawdzałem i nie działało. Pozostał mi jeszcze jeden problem z tymi efektami NewBlue, które się zacinają. Jak włączyć gpu w pluginach NewBlue?
Odpowiedz
#7
Jak klikniesz "about", w pluginie, to powinieneś mieć opcję wyłączenia/włączenia GPU.
Odpowiedz
#8
(04-24-2018, 22:44)mateuszszar napisał(a):  Jak klikniesz "about", w pluginie, to powinieneś mieć opcję wyłączenia/włączenia GPU.

Nic to nie daje :/
Odpowiedz
#9
O po zrenderowaniu filmu wszystko ładnie chodzi. Temat można zamknąć.
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Podczas montowania filmu obraz klatkuje FozzY 3 1,655 05-26-2014, 17:31
Ostatni post: mateuszszar
  Przyśpieszony obraz djslawo 8 2,586 03-26-2013, 20:47
Ostatni post: djslawo
  przyspieszony film - przeplot fortilama 0 871 05-20-2012, 22:20
Ostatni post: fortilama
  Podgląd w SV klatkuje Stachu68 2 1,592 10-09-2011, 14:17
Ostatni post: Pinto

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości