Przyklad jak zapisac gotowy filmik w .avi etc. aka render. by mich
#21
Przepraszam mój błąd wynikającego z zamyślenia (?) :).

Oczywiście chodziło mi o kodeki, o takie:
http://www.divx.com/en/software/divx-plus/codec-pack

Zainstalowałem je, a gdy chce zapisać filmik w Vegas'ie to mi ich nie widzi.
Odpowiedz
#22
Jak nie możesz... Ściągasz, instalujesz ten kodek, odpalasz Vegasa, robisz film. Klikasz Render as, wybierasz Save as type AVI, potem klikasz Custom.. i tam z Video format wybierasz DivX. Sprawdziłem, przed momentem na dodatkowym Windowsie. Więc działa.
Nie udzielam odpowiedzi na PW.
Odpowiedz
#23
No właśnie nie...
Po instalacji owych kodeków mam coś takiego do wyboru:
http://img295.imageshack.us/img295/2466/beztytuufzo.jpg

Żaden mi nie pasuje do tego co jest na instrukcji.
Odpowiedz
#24
Nosz do qrwy nędzy gościu, sterowniki to sobie zainstaluj bo ja wiem do karty graficznej, czy webcama, tu masz ko-de-ki, kumasz? KO-DE-KI, po angielsku codecs. Co do kodeków - masz do wyboru do koloru, XviDa, DivXa i całą masę innych (Cineform jeszcze dodają do Vegasa?) - czego jeszcze Ci brakuje do szczęścia? Co byś chciał zobaczyć w tym oknie?
Czasem mi się wydaje, że samouczki na sieci robią wiele złego, tłumacząc "gdzie kliknąć" a nie jak to działa. Potem się szwendają takie dziwolągi po sieci.
Odpowiedz
#25
Mati, wybacz ale tym postem tylko i wyłącznie uświadomiłeś mnie w tym, że chcesz opuścić to forum. Żegnam, naprawdę tacy ludzie nie są nam W OGÓLE potrzebni. Nic nie wnosisz, nie umiesz czytać, nie umiesz nawet kurwa myśleć samodzielnie. Nie, nie chcemy takich ludzi. Akysz.
Nie udzielam odpowiedzi na PW.
Odpowiedz
#26
hej mam taki problem,mianowicie myślę ze robię wszystko tak jak w tym poradniku.zaznaczam wybrany obszar,klikam render to new track,i faktycznie zaczyna sie render,lecz nie wybranego obszaru a całego projektu od początku do końca.dlaczego tak się dzieje?czy nie mogę renderować tylko pewnego odcinka klipu??z góry dzięki za pomoc.pozdrawiam
Odpowiedz
#27
Możesz ;) W opcjach renderingu pewnie tego nie zaznaczyłeś.
Nie udzielam odpowiedzi na PW.
Odpowiedz
#28
(09-07-2010, 17:19)tomislater napisał(a):  Możesz ;) W opcjach renderingu pewnie tego nie zaznaczyłeś.

fakt! wystarczyło zaznaczyć w ustawieniach renderingu opcje: render loop region only.
juhuuuu
Odpowiedz
#29
Odświeżam wątek.
Używam Vegas Pro 11 (build 29) Trial na Windows XP SP3 32bit. Stworzyłem projekt z plików AVCHD, następnie renderowalem zgodnie z instrukcją. Moje ustawienia:
VIDEO:
Template:NTSC DV Widescreen 24p
Video Format: HDV720 (1280x720)
Frame Rate: 24,000 (Film)
Video Format: Xvid MPEG-4 codec

AUDIO:
Audio Format: Microsoft ADPCM
Attributes: 44,100 kHz, 4bit, Stereo

W zasadzie nie mam zastrzeżeń do ustawień video. Natomiast problem polega na tym, ze po zrenderowaniu całego projektu (1h,20min) w ogóle nie ma dźwięku. Kiedy renderuję kilkuminutowe fragmenty (aby sprawdzić ustawienia) to wszystko jest ok. Poźniej renderuję cały projekty z taki samymi ustawieniami i dźwięku brak. Próbowałem już wielu formatów audio i zawsze to samo.
Czy moze to wynikać z tego, że używam wersji Trial?

Proszę o odpowiedź.
Odpowiedz
#30
Mam kilka pytań:
- Jak udało Ci się zainstalować Vegasa Pro 11 na XP?
- Skąd masz tak wczesny Build (24)?
- dlaczego masz ustawioną głębie dźwięku na 4bity?
- dlaczego akurat Microsoft ADPCM?
- jak ustawiasz parametry renderingu? (wszystkie zakładki proszę, w szczególności AUDIO).

Czy to zależy od wersji Trial? Na pewno nie. Vegas w wersji Trial, jest pełną wersją programu, z jednym ograniczeniem - odliczany jest czas 30 dni, po którym program się nie włączy bez podania klucza, i zarejestrowania programu.
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości