Problemy z renderowaniem
#61
(03-10-2015, 14:08)Pinto napisał(a):  Usuwanie przeplotu w tym przypadku jest tak potrzebne jak umarłemu kadzidło. Materiał DV ma przeplot z dolnym polem pierwszym i z takim ustawieniem powinieneś renderować do DVD.

Super, powiedz mi jeszcze proszę jakie wobec tego muszę zaznaczyć ustawienia :) Będę dozgonnie wdzięczny
Odpowiedz
#62
Przecież Pinto napisał, żebyś ustawił przeplot z pierwszym polem dolnym.
Zarówno w ustawieniach projektu jak i przy renderingu masz takie okno: przeplot. Tam ustawiasz.
Odpowiedz
#63
Ustawiałem tak i lipa. Może to ma związek z tym, że moja kamera nie jest HD
Odpowiedz
#64
1. daj zrzut z "media info" - klipu z Twojej kamery.
2. wrzuć plik .veg Twojego projektu (bez plików źródłowych).
Odpowiedz
#65
(03-12-2015, 2:31)mateuszszar napisał(a):  1. daj zrzut z "media info" - klipu z Twojej kamery.
2. wrzuć plik .veg Twojego projektu (bez plików źródłowych).

Kurczę :) ja nic nie kumam. Może powiem od początku: Mam już gotowy projekt filmu do renderingu i w zasadzie dawniej mi to wychodziło, ale odkąd pewien "życzliwy" mi przeinstalował system - musiało się coś skopać w ustawieniach programu :/ Poza tym słyszałem, że jeśli mamy komputer 4-rdzeniowy to wówczas cośdodatkowo trzeba ustawić/.... 
Odpowiedz
#66
nic nie trzeba dodatkowo ustawiać.

Wyślij mi przez WeTransfer (link na prywatną wiadomość) plik projektu (tylko VEG, nic więcej).
Zobaczę, jak masz ustawione w programie wszystko.

Druga rzecz, to dobrze by było jakbyś za pomocą programu MediaInfo https://mediaarea.net/pl/MediaInfo odczytał parametry plików z Twojej kamery (będziemy pewni, jakie są pliki).
Zrzut z mediainfo podajemy pełny
[Obrazek: MediaInfo_Windows_Text_en.png]
Odpowiedz
#67
witam, od czasu do czasu robię z czystej pasji filmiki,  mam do was pytanie podczas renderowania materiału w 1920x1080 w mov. na mp4 niekiedy występuje pewien problem, otóż w pewnym momencie zatrzymuje się rendering i nic a nic nie idzie do przodu, całkowita zawieszka, trzeba zamknąć program w menadżerze urządzeń :( co może być przyczyną takich zawieszek? nie występuje to za każdym razem, ale przy dłuższym materiale. przeinstalowałem program ale nadal występuje ten problem :( macie jakieś rady jak temu zapobiec? pracuję na vegas pro 12
Odpowiedz
#68
Mamy. Ale musielibyśmy mieć więcej informacji.
Na podstawie tego co napisałeś, można stwierdzić, że program ma problem w miejscu, gdzie się zatrzymuje. Nic więcej.

polecam: http://sonyvegas.info/thread-9034.html
Odpowiedz
#69
(05-01-2015, 23:15)mateuszszar napisał(a):  Mamy. Ale musielibyśmy mieć więcej informacji.
Na podstawie tego co napisałeś, można stwierdzić, że program ma problem w miejscu, gdzie się zatrzymuje. Nic więcej.

polecam: http://sonyvegas.info/thread-9034.html

przepraszam :)
Program sony vegas pro 12 builid 770, 64bit
[Obrazek: h3BoXKC.jpg]
[Obrazek: rUCj4El.jpg]
[Obrazek: x1lS0RQ.png]
[Obrazek: Vt9Hmfy.jpg]
[Obrazek: kvWNrUK.jpg]
Odpowiedz
#70
A co się dzieje na osi czasu w miejscu, gdzie render się zatrzymuje?
Jakiś efekt? Jakaś grafika? Coś nietypowego?

Jeśli nie, to spróbuj wyłączyć wsparcie GPU (w ustawieniach Vegasa > preferences > video > GPU acceleration = off)
Oraz podczas renderingu (na dole tego okna: encode mode => CPU only)
[Obrazek: x1lS0RQ.png]
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości