Problemy z renderowaniem
#51
(12-14-2014, 3:36)conchita napisał(a):  Witam

Mam problem z renderowaniem. Otóż po ukończeniu edycji, chcąc wyrenderować całość, film zapisuje się w średniej ~100kb, niezależnie czy będzie to format .avi, .wmv, .m2t czy jakikolwiek inny, sam filmik po zapisie trwa jakieś 2 setne sekundy. Ogólnie to wideo to zbiór kilku innych filmików w formacie .avi, jeden najwięcej ma około 250mb. Dodałem kilka efektów dźwiękowych, jeden filmik green screen też w rozdzielczości .avi i to by było na tyle, sam filmik w całości powinien trwać ok. 1min30s. Gdzie tkwi problem?

Proszę o wyrozumiałość i z góry dziękuję.

W braku elementarnej wiedzy z obsługi programu. Przerobiłeś samouczki? Próbowałeś cokolwiek zrobić zgodnie z manualem? Zapoznałeś się przede wszystko do czego są różne elementy interfejsu programu itd?
Mała podpowiedź - timeline.

Maciej Lewandowski - efix.pl
Odpowiedz
#52
A do wszystkich - dziś mi się już nie chce, ale za chwilę powypieprzam wszystkie osoby dopisujące się do cudzych wątków. Chwilę człowieka nie ma i od razu dzicz...

Maciej Lewandowski - efix.pl
Odpowiedz
#53
Mam taki problem od tygodnia nie wiem czemu?


Tutaj zdjecie jak to wyglada:
http://images66.fotosik.pl/523/ee0bf4e8420860eagen.jpg

Ustawienie projektu wykonuje poprzez klikniecie ikonki tutaj na zdjeciu
[Obrazek: 16e4959d55b059c9.jpg]

Natomiast render poprzez preset:
[Obrazek: b7778b45f5ddd1d9.jpg]


[Obrazek: Baner.jpg]
Odpowiedz
#54
Witam , mam problem z renderowaniem filmu gdyż go zaczynam renderować CPU skacze mi do 70% co mam zrobić? jak doszło do połowy to czarny ekran :/
Odpowiedz
#55
(01-17-2015, 11:57)Qerbi napisał(a):  Witam , mam problem z renderowaniem filmu gdyż go zaczynam renderować CPU skacze mi do 70% co mam zrobić? jak doszło do połowy to czarny ekran :/
To normalne że podczas renderowania rośnie użycie procesora, nic z tym nie zrobisz tak to już jest z renderingiem że to wymagający proces. Gdzie wystąpił czarny ekran na renderowanym filmie?
Odpowiedz
#56
Czarny ekran podczas renderowania, czy w zrenderowanym materiale?
Procesor piwinien dochodzić do 100%. Jeśli nie, to komputer ma gdzie indziej wąskie gardło które blokuje render (dysk, gpu lub nawet ram). Jeśli renderujesz z użyciem wsparcia gpu, to zwykle procesor ma dość duży zapas, bo samo kodowanie wykonuje gpu.
Odpowiedz
#57
Witam

Mam podobny problem co cytowany kolega fotoseba kilka postów wyżej. Po renderowaniu, w niektórych miejscach na filmie robią mi się takie "fale" na filmie, Głównie tam gdzie jest ruch. Czy to może być brak jakiegoś kodeka? Złe ustawienie renderowania?

Sprzęt: Vegas 12, Geforce GTX750, i5, ram 8gb, windows 8.1
Próbowałem renderować w różnych ustawieniach mp4 i wmv i zawsze mam ten problem.
Odpowiedz
#58
@Stach - złe ustawienia projektu oraz renderingu.
Masz materiał z przeplotem. Musisz poczytać, co to przeplot i kiedy jest wymagany, a kiedy usuwamy (w dużym skrócie - jeśli film idzie na DVD/BD/TV - to przeplot zostawiamy, jeśli idzie do PC/smartfon/tablet/internet - przeplot usuwamy).

Jeśli więc zostawiasz przeplot, musisz poprawnie ustawić (tak samo, jak w pliku wejściowym). I tak samo renderujesz (zakładam, że nie skalujesz obrazu).

Jeśli chcesz usunąć przeplot, musisz w ustawieniach renderu wybrać kolejność pół - "none-progressive", oraz metodę usunięcia przeplotu (zwykle "interpolate" daje lepsze rezultaty - zakładając, że masz zwykły film z kamery). Następnie renderujesz również "progressive".
Odpowiedz
#59
Witam, od pewnego czasu nie mogę poprawnie zrenderować obrazu wyjściowego z kamery Sony DSR 2100. Po renderowaniu pojawiają się poprzeczne paski na krawędziach przedmiotów, zwłaszcza podczas ruchu kamerą. Ponieważ chcę zrobić płytę dvd renderuję (jak zawsze do tej pory) dźwięk w formacie AC3 zaś obraz w MPEG2 (DVD architect PAL widescreen video stream). Mimo wszystko (chociaż renderowanie odbywa się szybko - robię to na 4-rdzeniowym kompie) po wygenerowaniu płyty dvd obraz jest zakłócony. Co mam w takiej sytuacji zrobić? Jakie ustawienia są wymagane? Słyszałem coś o usuwaniu tzw przeplotów, ale próbowałem i nic. Może ktoś wie, jak mam wszystko poustawiać? Będę wdzięczny za pomoc. Pozdrawiam
Odpowiedz
#60
Usuwanie przeplotu w tym przypadku jest tak potrzebne jak umarłemu kadzidło. Materiał DV ma przeplot z dolnym polem pierwszym i z takim ustawieniem powinieneś renderować do DVD.
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości