Problem z uruchomieniem Vegas pro 13
#1
Witam,
Problem wystąpił po przerzuceniu się na Windows 10,
Wcześniej na Win7 wszystko działało jak trzeba a teraz nie mogę sobie poradzić Ssy w załączniku,
Sprawa wygląda następująco odpalam vegasa pro 13 i bład na creating file i/o manager i potem przeskakuje po paru sek na jakies pluginy
żaden poradnik z yt ani nic z google nie pomaga wyłaczanie karty graf administrator zgodnosc nic nie pomaga.
Spec Pc
Intel core i5-4690k
8 gb ram
Nividia geforce gtx 970
Jak wspominałem ten sam pc i win 7 i Vegas działa.
Proszę o pomoc.


Załączone pliki Miniatury
       
Odpowiedz
#2
"pokaż szczegóły błędu".
Odpowiedz
#3
Nic mi to nie mówi w sumie a reinstal tez nie pomaga :/


Załączone pliki Miniatury
   
Odpowiedz
#4
Na przyszłość proszę kopiuj cały tekst w okna błędu.

Na pierwszy rzut oka widać, że nie masz najnowszej wersji Vegasa (nie mówię o numerze wersji, tylko o numerze build). Najnowszy build od SONY to 453, lub najnowsza wersja trzynastki (już od MAGIX) - to 545. Spróbuj zaktualizować (musisz mieć konto na stronie magix -> tam masz instalkę).

najnowsza wersja:
https://www.vegascreativesoftware.info/u...spro13.exe
Odpowiedz
#5
Teraz to już wysiadł do końca :/ nawet się nie odpala po instalacji aktualizacji
Odpowiedz
#6
a z systemem masz wszystko w porządku?
.net itd?

Coś mi się wydaje, że musisz mieć nieźle rozwalony system. Rejestry czyścisz? Porządkujesz system? W jaki sposób robiłeś przejście z win7 na win10?

Możesz jeszcze spróbować zerowanie ustawień vegasa (ctrl+shift + uruchomienie programu). Ale jeśli problem jest w systemie, to raczej grzebanie w vegasie nie pomoże :/
Odpowiedz
#7
Tak czyszczę rejestr raz na jakiś czas i ccleaner itp.
Robiłem format całkowity i potem instalowałem Win 10.
Zerowanie ustawień nie pomaga :/
Odpowiedz
#8
Musi być jakiś powód. VP13 śmiga bez problemu na W10.
Masz wszystkie niezbędne składniki (.net, QuickTime)?
Odpowiedz
#9
Nie mam Quiktime a .net chyba mam
Odpowiedz
#10
To jest w wymaganiach programu Vegas Pro... Uzupełnij i przeinstaluj na nowo Vegasa.
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z Uruchomieniem Sony Vegas Pro 11.0 Mr.Designer 0 370 06-17-2017, 12:32
Ostatni post: Mr.Designer
  Problem z uruchomieniem !! Semi 0 794 03-30-2013, 15:31
Ostatni post: Semi
  renderowanie/ problem z uruchomieniem stworzonego filmu gizmo_2 4 3,586 03-01-2012, 23:00
Ostatni post: efix
  Problem z uruchomieniem SV LuXoOR 3 1,314 12-21-2010, 23:34
Ostatni post: tomislater

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości