[Problem] z uruchomieniem SV
#31
Dzięki za INFO... pozdrawiam (tomislater)
A i jeszcze jedno ,oczywiście że mam "Microsoft .NET Framework 3.0" o tym to wiedziałem.....
#32
Cytat:4.0 System Requirements
The following lists the minimum system requirements for using Sony Creative Software Inc. Vegas Pro software:

* Microsoft Windows XP 32-bit SP2 (SP3 recommended) or Windows Vista 32-bit or 64-bit (SP1 recommended)
* 1 GHz processor (multicore or multiprocessor CPU recommended for HD)
* 200 MB hard-disk space for program installation
* 1 GB RAM (2 GB recommended)
* OHCI-compatible i.LINK connector*/IEEE-1394DV card (for DV and HDV capture and print-to-tape)
* USB 2.0 connection (for importing from AVCHD, XDCAM EX, or DVD camcorders)
* Windows-compatible sound card
* DVD-ROM drive (for installation from a DVD only)
* Supported CD-recordable drive (for CD burning only)
* Supported Blu-ray-recordable drive (for Blu-ray Disc burning only)
* Microsoft .NET Framework 3.0 (included on application disc) **
* AppleŽ QuickTimeŽ 7.1.6 or later


You must provide your registration information to Sony Creative Software Inc., a US company, in order to activate the software. Product requires online registration within 30 days.

*i.LINK is a registered trademark of Sony Electronics, used only to designate that a product contains an IEEE 1394 connector. All products with an IEEE 1394 connector may not communicate with each other.

**.NET 3.0 adds functionality to .NET 2.0. After installing the .NET Framework 3.0, versions 2.0 and 3.0 will be displayed in the Windows Add or Remove Programs listing. Do not attempt to uninstall version 2.0; it is required by version 3.0.
Jeszcze to może Ci się przydać, może nie spełniasz, któryś z tych wymagań.
Nie udzielam odpowiedzi na PW.
#33
Jeśli wcześniej Vegas się uruchamiał, to proponuję sprawdzić użycie pamięci fizycznej (ctrl+alt+del -> procesy i w opcjach dodać odpowiednią kolumnę kategorii) - bo faktycznie pamięci jest mniej niż "na styk". Być może wystarczy wyłączyć dodatki typu : antywirus, pasek office'a i inne z systemowego traya. Najlepiej byłoby dorzucić RAM-u ;)
[Obrazek: i15.jpg]
#34
Ja miałem podobnie. I jedyne co wywnioskowałem to to, że Vegas jest ZŁYM softem, który ma swoje humory. I tyle. Bez przyczyny psuje wszystko i wywala swoje idiotyczne komunikaty, mające się nijak do rzeczywistości.
[Obrazek: n13.gif]
#35
Nie wiem Bunch, może masz coś z kompem, ja się jeszcze nigdy nie zawiodłem tym programem. Potrzebuję tylko montażu bez jakiś super słitaśnych efektów i korzystam z Vegasa. Nigdy mi nie wcięło żadnego projektu ani nic nie narozrabiał.
Nie udzielam odpowiedzi na PW.
#36
Ja również nie miałem problemów z vegasem, jedynie proDAD vitascene stroi humory przy radeonie 4770, z Chiny nie chce współpracować.
#37
Witam mam taki problem: podczas ładowania "SV" ,jest taka informacja.

Wystąpił błąd wyjścia Vegas Pro.
Wyjątek rzucony przez metodę zwaną.
Szczegóły:
Nie można zainicjować hosta skryptów.

instalowałem Vegasa kilka razy (rejestr był czyszczony) Vegas pro.9 i vegas platinum 9.

windows 7 64bit...Proszę o radę
#38
Możliwe że to wina "Net Framework" przeinstaluj i po kłopocie.
#39
Ktoś powinien zrobic taki dział - Problemy z uruchomieniem SV ;x Coraz tego więcej.
#40
W windows 7 jest "Net Framework" 3.5 podobno nie morzna go wyłączyć, ażeby zainstalować "Net Framework" 3.0 Trzeba to zrobić



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  problem z uruchomieniem . (: natixxx :) 33 9,626 11-26-2013, 19:37
Ostatni post: heyusia
  Problem z uruchomieniem projektu naffnaff 2 1,459 03-29-2010, 22:52
Ostatni post: naffnaff

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości