Pasy na obrazie widoczne już przy obrabianiu
#11
Tylko w sony vegas tak masz? Może coś z kamerą jest nie tak, nagrywa nie tak jak byś chciał ;d
Nie udzielam odpowiedzi na PW.
Odpowiedz
#12
Moim zdaniem to też wina kamery. Jaka masz kamerę? używasz jakiś przejściówek? obiektywów? adapterów?
Odpowiedz
#13
Wykluczmy jedną sprawe o której wspomniałem na początku


- to nie jest wina kamery -

używam Canon XH-A1 a te pasy są widoczne nawet na obrazie z prezentacji którą robiłem i użyłem w niej jedynie zdjęć. więc problem z pasami pojawia się w samym SV tylko nie wiem z kąd.

dodam zdjęcia do których nie użyłem kadrów z kamery. Są to posklejane w całość fotki.

(zdjęcia z filmiku zrobione z przeplotem ale na to nie zwracajcie uwagi, nie o tym sie rozchodzi pytanie)


Załączone pliki Miniatury
       
Odpowiedz
#14
Hmm, jak powiększam obraz to widać tylko przeplot, a przy skalowaniu obrazu widać właśnie te kreski, może w tym błąd :/ Ale dosyć dziwne, bo ja czegoś takiego nie mam w swoim Vegasie, nawet nie mam pomysł czym to może być spowodowane.
Nie udzielam odpowiedzi na PW.
Odpowiedz
#15
To jeszcze jedno pytanie mam. Czy te pionowe paski występują tylko w Sony Vegas czy też w innych programach do montażu?
Odpowiedz
#16
nie używam innych programów więc nie wiem ale pomyslalem se że może to wina kodeków

Prośba do każdego kto ma SV. Przyjrzyjcie sie obrazom waszych filmów. I jakich kodeków stosujecie do codziennej pracy z filmami ?
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości