PILNE - błąd przy renderowaniu
#1
Witam, mam ogromny problem,

Od około 7 lat robię w Vegasi'e i nigdy takowego nie miałem...

Po tygodniu pracy i skończeniu projektu, gdy klikam w renderuj wyskakuje mi błąd.

[Obrazek: VEGAS-problem.jpg]

Od raz mówię:
- zresetowałem lapka,
- zainstalowałem najnowsze sterowniki nVidia oraz pakiet k lite code packs,
- zmieniłem w ustawieniach GPU acceleration of video procesing na "None",
- zreinstalowałem program, wygrywając najnowszą wersję - MAGIX VEGAS Pro 16.0.0.424 (x64)
- oraz przejrzałem cały jutub, otwierałem jakieś sample i próbowałem już chyba wszystkiego... i nic.

Mój sprzęt:
[Obrazek: VEGAS-problem2.jpg]

Mam nadzieję, że ktoś tutaj mi pomoże bo jestem w 4 literach i to grubo...
Odpowiedz
#2
wygląda na błąd nvidii.
Przed instalacją sterowników, usuwałeś stare? Czasami nVidia robi takie problemy, że nie wszystkie biblioteki usuwa. I wtedy trzeba to zrobić ręcznie programem do usuwania wszystkich składników sterowników nvidia.
Display Driver Uninstaller.

A później dopiero czysta instalacja.

Skoro wcześniej działało, a od jakiegoś czasu już nie, to ewidentnie wina sterowników (które się same aktualizują). No chyba, że przez ostatni czas spaliłeś kartę graficzną. Nvidie w laptopach czasami tak mają.
Odpowiedz
#3
(06-21-2019, 12:02)mateuszszar napisał(a):  wygląda na błąd nvidii.
Przed instalacją sterowników, usuwałeś stare? Czasami nVidia robi takie problemy, że nie wszystkie biblioteki usuwa. I wtedy trzeba to zrobić ręcznie programem do usuwania wszystkich składników sterowników nvidia.
Display Driver Uninstaller.

A później dopiero czysta instalacja.

Skoro wcześniej działało, a od jakiegoś czasu już nie, to ewidentnie wina sterowników (które się same aktualizują). No chyba, że przez ostatni czas spaliłeś kartę graficzną. Nvidie w laptopach czasami tak mają.

Wcześniej działało, ale na poprzednich wersjach Vegas'a. Miałem około roczną przerwę w bawieniu się w tym programie - ostatnia wersja, którą miałem to 14. Wcześniej robiłem też na 9, 10, 11 itd i nigdy nie było takich problemów.

Ok, usunę i wgram na nowo sterowniki tak jak mówisz.

EDIT:
Usunąłem sterowniki tak jak mówiłeś, w trybie awaryjnym, spróbowałem renderować przed i po wgraniu najnowszych sterowników nVidia. Dalej nic... załamka totalna...

EDIT2:
Usunąłem kolejny raz i wgrałem sterowniki z 2017 roku - nie działało, powtórzyłem czynność z nieco nowszymi z 2018 i... dramat...
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Sony Vegas - error 0xc00d003c (message missing) - przy renderowaniu M-Zalew 3 1,319 12-23-2018, 18:38
Ostatni post: manek117
  Błąd przy renderowaniu w DVD architect studio 5.0 sonic137 11 1,881 01-03-2017, 15:52
Ostatni post: mateuszszar
  Crash przy renderowaniu kyrtas8 1 825 11-19-2016, 17:15
Ostatni post: mateuszszar
  Jaką opcje wybrać przy renderowaniu (POMOCY) Dawid1992 3 893 10-02-2016, 13:40
Ostatni post: mateuszszar
  Nieznany błąd przy próbie renderingu do MP4 (.mp4) Kano 0 676 09-29-2016, 15:49
Ostatni post: Kano
  Zacinanie sie przy renderowaniu, jak i wczasie montażu. prollerox 10 2,567 05-31-2016, 23:47
Ostatni post: prollerox

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości