Mały error przy odtwarzaniu plików
#11
A od kiedy winamp otwiera pliki *.veg, czy coś przeoczyłem?
Komunikat mówi o problemach z plikiem projektu jako takim.
Napisz do Sony spytaj, takie przypadki są znane ale występują zwykle po reinstalacji Vegasa z innym serialem.


Maciej Lewandowski - efix.pl
Odpowiedz
#12
napisać do Sony? Nawet nie wiem jak :P a mnie chodziło o pliki video i obrazki dołączone do projektu a nie sam plik .veg niby co w nim może być nie tak ? sprawdzałem to wygląda jak ten co zapisałem i dało się odtworzyć ... może jest to jakiś inny problem ?
Odpowiedz
#13
Jak Ci to mądrze napisał jeden kolega "Wystąpił błąd podczas ładowania pliku projektu ...". Może być to związane z jednym z elementów pliku projektu, możesz mieć niezgodną wersję Vegasa.
Zrób eksperyment - z tym plikiem Vegasa powinieneś mieć też wszystkie pliki wideo, grafiki itd. Utwórz nowy projekt i powrzucaj wszystkie elementy na timeline - jeśli przy którymś Vegas zaprotestuje to masz winnego. Jeśli nie - to tak jak w komunikacie coś nie tak jest z plikiem .veg.
Jak mówiłem, możesz mieć inną wersję.
Zrób jeszcze jeden eksperyment - wywal spacje z nazwy pliku.
A jak napisać do Sony? No normalnie, jeśli zarejestrowałeś program to logujesz się na swoje konto, wchodzisz w zakładkę support i się kontaktujesz ;)
Nie zarejestrowałeś? O jak mi przykro...

Maciej Lewandowski - efix.pl
Odpowiedz
#14
Nie no wcześniej nie wiedziałem o tym no dobra zrobię experyment....

Experiment Loading.....
Error 1 : Spacje w nazwie _ Failure
Error 2 : Wadliwe pliki _Failure
Error 3 : Zapominalska zapomniałam passów do konta_epic failed<faceplam>

To nic nie da w każdym przypadku wykluczone niestety nic z tych rzeczy ... może to przez vegasa faktycznie potrzebowałbym Sony Vegas 10 PRO przynajmniej w trialu .. da ktoś dobrego linka do niego ?
Bo przyznaję google mnie boli :x
Odpowiedz
#15
Podróżowanie po forum też Cię chyba musi mocno boleć, skoro na głównej stronie masz link do najnowszej wersji.
Nie udzielam odpowiedzi na PW.
Odpowiedz
#16
Masz bana na oficjalną stronę?
Odpowiedz
#17
Ech zainstalowanie Sony Vegas 10 Platinium PRO nic nie dała ... ten sam error nie wiem co jest z tym plikiem projektu ale jakoś chyba dałoby się go naprawić ? to dla mnie bardzo ważne
Odpowiedz
#18
Platinium PRO?????? Chyba SONY stworzyło nową wersję. A tak przy okazji: http://tinyurl.com/2wvpf3b
Odpowiedz
#19
Pod taką frazą szukałem, i znalazłem tylko Platinium PRO i niech mi ktoś mi wytłumaczy jaka jest różnica międz y odtwarzaniem projektu w sony vegasie PRO 10 a Platinium PRO 10 ? bo to max wersja na jaką to zadziała nie wiem jak wy ale ja straciłem super intro ... umh .. moment ... czy intro z internetu od kogoś z angli może mi nie zadziałać ? albo jak on robił na Vindows Vista/7 ? może to jest problem
Odpowiedz
#20
K... koleś wejdź na stronę producenta i zdecyduj się co ściagasz - czy Studio Platinum, cze Vegas Pro. Tam jest wykaz wszystkich wersji, są tam wymienione róznice miedzy wersja i jest różnica między Pro a nie Pro.
Chyba że łazisz po warezach i zwyczajnie kradniesz.
Jeśli posługiwanie się stroną producenta Cię przerasta nie mówiąc o googlach to prostu daj sobie spokój z obróbką wideo. Warn dla tego pana.

Maciej Lewandowski - efix.pl
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Sony Vegas - error 0xc00d003c (message missing) - przy renderowaniu M-Zalew 2 879 11-09-2015, 18:14
Ostatni post: M-Zalew
  Mały błedzik przy renderowaniu? Kruchy 36 4,856 03-01-2015, 15:29
Ostatni post: mateuszszar
  [Rozwiązany] SV nie znajduje plików przy importowaniu sekwencji PNG Piciu 1 781 07-10-2014, 23:07
Ostatni post: Piciu
  Pomocy, czarny ekran przy odwtarzaniu plików .MOV icetowerek 8 2,119 05-04-2014, 23:38
Ostatni post: icetowerek
  problem przy dodawaniu plików do projektu kunti 0 664 04-06-2013, 19:33
Ostatni post: kunti
  Problem z szarymi paskami, zakłóceniami przy odtwarzaniu filmu xkarox132 0 1,211 10-13-2012, 11:43
Ostatni post: xkarox132

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości