Jak renderować filmiki na YT.
Jeszcze raz - wg instrukcji:
- wrzucasz wideo do projektu;
- ustawiasz projekt - dokładnie tak samo, jak wideo (najlepiej "match media");
- usuń przeplot, wybierając w ustawieniach projektu - none (progressive scan);
- wybierz metodę usuwania przeplotu (blend lub interpolate - sprawdź jakie są różnice między tymi dwiema).

@efix - wiem wiem... ale jakoś mam dobre serce, ale pamiętam również, że Bunchowi trzeba minimum pięć razy tłumaczyć... ale w końcu łapie (przynajmniej sprawia takie wrażenie).
Jakby tak zasięgnął do manuala/pomocy, to by chyba święto było.
Ale cóż. Jak to się kiedyś dowiedziałem, po to tu jesteśmy, żeby pomagać innym (szczególnie tym, co nie mają czasu - w przeciwieństwie do nas; bo albo trzeba oddać na zaliczenie do jutra, albo kumplowi ktoś obiecał, albo YT się dopomina, bo miał coś wrzucić, ale okazało się, że nawet pomysłu brakło).
My za to siedzimy wygodnie w fotelach, mamy dostarczaną kawę na bieżąco, i tylko czekamy, by komuś przepisywać po swojemu instrukcję obsługi.
Odpowiedz
Cytat:Jeszcze raz - wg instrukcji:
- wrzucasz wideo do projektu;
- ustawiasz projekt - dokładnie tak samo, jak wideo (najlepiej "match media");
- usuń przeplot, wybierając w ustawieniach projektu - none (progressive scan);
- wybierz metodę usuwania przeplotu (blend lub interpolate - sprawdź jakie są różnice między tymi dwiema).

Zrobiłem wg Twych rad...
Niestety nie działa.
A co ciekawe - przeplot widoczny w podglądzie pojawił się dopiero gdy wybrałem "Match media".
Gdy wciągnąłem na domyślne ustawienia nowego projektu klip, przeplot nie był widoczny. Ale to można domyślnie niskiej rozdzielczości i dlatego nie widać - już to sprawdzam...
[Obrazek: n13.gif]
Odpowiedz
he he he.... dobre. Czyli jednak sobie robisz z nas jaja? Bo przez chwilę myślałem, że faktycznie masz problem z przeplotem...
Odpowiedz
Cytat:he he he.... dobre. Czyli jednak sobie robisz z nas jaja? Bo przez chwilę myślałem, że faktycznie masz problem z przeplotem...

Nie rozumiem :]

Ale ZOBACZ sam:





Na filmie może się wydawać że jak jednak wbrew temu co radzicie, nie ustawię "None progressive" tylko wybiorę "Upper" to obraz staje się dobry. Ale jak to wyrenderuję to obraz jest zły nadal i ma duszka.
[Obrazek: n13.gif]
Odpowiedz
No i wszystko się zgadza. "Blend" działa, jak powinno :)
wg słownika, "blend" znaczy - mieszać, łączyć... czyli blends field to będzie - mieszanie pól, lub łączenie pól (oczywiście mówimy o polach parzystych i nieparzystych, czyli górnych i dolnych... w przeplocie).
Widzę, że nie probówałeś interpolate co powoli mnie wkurwia, bo ileż razy można powtarzać? A ty sobie wybierasz kilka linijek z moich (ale nie tylko moich) postów, i dalej piszesz, że nie działa.
Dlatego, idąc na przeciw, będę pisał coraz więcej, żebyś w końcu się nauczył, że esencja wiedzy, to nie na forum, tylko w instrukcji.

Ale dobrze. To tylko połowa rzeczy, które spieprzyleś dodatkowo pokazując na filmiku. Poza tym, jak to u Ciebie działa Match Media, skoro musiałeś później zmieniać Pixel Aspect Ratio ?
A może masz pliki wideo zrypane?


Ale to i tak nie ważne.

Od kiedy podgląd ustawiony na Preview ma być miarodajny? Ustaw od razu na Draft, będzie jeszcze lepiej.
Też o tym nie jeden raz pisałem. Do takich celów - tylko i wyłącznie BEST FULL + pełny ekrann bez skalowania!
Odpowiedz
Cytat:Widzę, że nie probówałeś interpolate co powoli mnie wkurwia, bo ileż razy można powtarzać?
Próbowałem. Pisałem też, że próbowałem każdej z Waszych rad i nie działa. Na 'interpolate' oczywiście tez nie działa.

Cytat:Ale dobrze. To tylko połowa rzeczy, które spieprzyleś dodatkowo pokazując na filmiku. Poza tym, jak to u Ciebie działa Match Media, skoro musiałeś później zmieniać Pixel Aspect Ratio ?
W jednym z pierwszych postów tej problematyki też się sam dziwiłem i o tym wspominałem. Nie wiem, dziwne rzeczy się dzieją.

Także - nie działa nawet z "interpolate". Więc stoimy w miejscu.

Poczekaj!
[Obrazek: n13.gif]
Odpowiedz
daj sampla.
Odpowiedz
Mateusz, dziękuję za pomoc. Widzisz, efix na to nie wpadł :]
Mateusz - znamy winowajcę!

[Obrazek: winny.jpg]


Cytat:Od kiedy podgląd ustawiony na Preview ma być miarodajny?
Też o tym nie jeden raz pisałem. Do takich celów - tylko i wyłącznie BEST FULL + pełny ekrann bez skalowania!

Na pełnym ekranie (ale ze skalowaniem) na BEST-> FULL zniknęły te gówienka. Czyli on był winowajcą.
A biedny człowiek nie wie. Skąd w ogóle takie dziadostwo powodował te opcje podglądu.
Kurdę, męczarnia jak zwykle, co nie? Bo ja się w ogóle nie doszukiwałem "akurat tam" błędu.
Tylko myślałem, że to coś z ustawieniami od materiałów czy projektu.
[Obrazek: n13.gif]
Odpowiedz
Jakbyś czytał dokładniej...
A WINNY powinno być przy twoim nicku. Vegas sam Ci tego nie ustawił ;)
Odpowiedz
(06-26-2012, 1:08)mateuszszar napisał(a):  Vegas sam Ci tego nie ustawił ;)

No, nie ustawił. Ale niby dlaczego na podglądzie powodował aż tak strasznie wyglądającą różnicę? Toż to wyglądało jak przeplot. No to skoro tak to wyglądało "jak przeplot" to każdy normalny zacząłby grzebać w ustawieniach przelotu w video. Co nie?
A nie w... podglądzie. No rany :]

I widzisz... W przypadku "takich" problemów, bardzo ceniony jest spryt pomagającego, jego wspaniałomyślność i wyobraźnia jaką posiada. Inaczej by się do usranej śmierci gdzie indziej grzebało. To są najbardziej pożądane i cenione cechy w pomocy innym! Całe szczęście (dla innych), że jesteś ich posiadaczem :]
[Obrazek: n13.gif]
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości