Jak renderować filmiki na YT.
Jak chcesz nie mieć przeplotu i ducha to ustaw projekt na field order: none i Deintrlaced method na "Interpolate".

Maciej Lewandowski - efix.pl
Odpowiedz
efix, zrobiłem wszystko tak jak mi radziłeś a mimo to, nic się nie polepszyło.

Tak wygląda wyrenderowany film z ustawieniami eventu i projektu, dostosowanymi do Twoich wskazówek:

Do obejrzenia ->

Lub do pobrania -> http://www.badongo.com/vid/2095604

Wciaż widać smużenie, wciąż widać szarpanie. Generalnie jest do kitu. A renderowałem do Sony Vegas MP4.

Przecież sobie tego, że wygląda paskudnie nie zmyślam... Już w samym podglądzie programu widzę, że jest koszmarny obraz.

I jeszcze raz rzut na ustawienia jakie kazałeś mi zadać:

[Obrazek: zmyslam.jpg]
[Obrazek: n13.gif]
Odpowiedz
Wrrrrrrr Bunch... Najpierw piszesz
Cytat:Mam materiał ze starszej kamery cyfrowej, nagrywa z przelotem.

Potem pokazujesz zupełnie co innego na zrzutach. Kuźwa zdecyduj się. Wrzuć gdzieś najlepiej jakiś kawałek oryginalnego pliku....

Maciej Lewandowski - efix.pl
Odpowiedz
Nie rozumiem efix tego co mi wypominasz.
Wrzuciłem wszystko odnośnie tego materiału co tylko mogłem wrzucić. Informacje z MediaInfo. Do tego (screen) automatycznie ustawiony projekt na bazie materiału wejściowego.

I skoro automatycznie ustawił się przeplot to jest to znakiem, że on jest, prawda?

Więc co niby innego później zacząłem tutaj pisać bo nie rozumiem?

Fakt jest taki, że Vegas mimo tego, że sam miał ustawić wszystko dobrze na bazie klipu wejściowego, to tego nie zrobił. I obraz jest KOSZMARNY. Skacze, rwie, widać "duszki".
[Obrazek: n13.gif]
Odpowiedz
Piszesz że film jest z przeplotem, w media properties widzę progresive to jak w koncu jest?

Maciej Lewandowski - efix.pl
Odpowiedz
(06-25-2012, 23:45)efix napisał(a):  Piszesz że film jest z przeplotem, w media properties widzę progresive to jak w koncu jest?

Tak:

(06-25-2012, 23:45)efix napisał(a):  Jak chcesz nie mieć przeplotu i ducha to ustaw projekt na field order: none

Zastosowałem się do twojej rady, że "jak nie chce mieć przeplotu to żebym ustawił tę opcję na "none"". I to jest obrazek po wykonaniu tej czynności.

Normalnie przeplot JEST w video. Pisałem to na poprzedniej stronie.
Dla przypomnienia wklejam raz jeszcze:

[Obrazek: przepra.jpg]


I problem polega na tym, że obojętnie co bym nie zrobił to widzę przeplot i duszki na ekranie przy ruchu. Renderuję z takimi ustawieniami jak są na screenie powyżej i nic.

Sprawdzę jeszcze raz render taki jak ostatni screen ale z innym Deinterlace method...

A dupa, nic nie działa. Nie da się tego naprawić...
[Obrazek: n13.gif]
Odpowiedz
Bunch, czytamy ze zrozumieniem. W Twoim poście są DWA obrazki. Na prawym są properties Twojego filmy i tam widze jak byk Progressive!!!!!! Jak to możliwe, skoro twierdzisz, że film jest z przeplotem? Czy zmieniłeś to ręcznie?

Maciej Lewandowski - efix.pl
Odpowiedz
(06-25-2012, 23:56)efix napisał(a):  Bunch, czytamy ze zrozumieniem. W Twoim poście są DWA obrazki. Na prawym są properties Twojego filmy i tam widze jak byk Progressive!!!!!! Jak to możliwe, skoro twierdzisz, że film jest z przeplotem? Czy zmieniłeś to ręcznie?


Bo to co widzisz na obrazkach tamtych to jest:

Cytat:jeszcze raz rzut oka na ustawienia jakie kazałeś mi zadać

Bo kombinowaliśmy jak się tego pozbyć i w żaden sposób się nie da.

A automatycznie projekt ustawia się na te:

[Obrazek: kurde.jpg]

Ale nawet jak renderuję do zgodnego (=) presetu to JEST ŹLE. Efekt jak na screenach.

Nie chcę tego pisać, ale wygląda mi to tak jakby Vegas mnie oszukiwał, albo sam robił coś źle...
[Obrazek: n13.gif]
Odpowiedz
(06-25-2012, 23:50)Bunch napisał(a):  Normalnie przeplot JEST w video. Pisałem to na poprzedniej stronie.
Dla przypomnienia wklejam raz jeszcze:

[Obrazek: przepra.jpg]

No właśnie. Problem tkwi w szczegółach - jak zwykle.
Piszesz, że w wideo, a screen jest do projektu.

Na odwrót chłopie. Opcje dla Wideo zostaw w spokoju (tam tylko zmień Disable Resample - o ile jest to potrzebne). A zmiany na Progressive ustaw w projekcie. Nie możesz zdefiniować w właściwościach wideo, że przeplotu NIE MA... bo właśni WIDEO ma przeplot, i Vegas odpowiednio to rozpoznał - a Ty mu wciskasz, że nie ma. Dlatego później, próbując usunąć przeplot, Vegas tego nie zrobił. Bo skoro go przekonałeś, że to wideo jest bez przeplotu, to On Ci uwierzył :)

Już wiesz?
Odpowiedz
Mateusz, to jest gadanie ze ślepy o kolorach. Pisze mu jedno, on robi drugie, nie rozróżnia co robi. Strata czasu.

Maciej Lewandowski - efix.pl
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 2 gości