Czy to normalne czy wina kodeków?
#11
Czy zrobiłeś to, co powiedziałem? Jaką masz wersję Vegasa? Przeinstalowałeś? Dlaczego nie rozpoczniesz od podstawowego wydania z http://www.xvid.org/

Maciej Lewandowski - efix.pl
Odpowiedz
#12
Pobrałem to:
http://downloads.xvid.org/downloads/xvidcore-1.3.0.zip
Tylko niezbyt wiem jak to zainstalować jest instrukacja na linux'a ale nie ma na win 7. Mógłbyś jakoś wytłumaczyć ?
Co do przeinstalowania to zrobiłem to i efekt jest ten sam.
Odpowiedz
#13
No trochę się zapędziłeś, aż do kodu źródłowego - na pierwszej zakładce, Xvid Video Project - tu masz bezpośredni link do codecka windowsowego http://www.digital-digest.com/software/d...id=0&did=1
W sumie to oprócz wywalania się AVC na co może mieć wpływ wiele rzeczy, cały czas nie odpowiedziałeś jaką masz dokładnie wersję Vegasa i zaczyna mnie to powoli wkurzać.
Jak chcesz żeby Ci ktoś pomógł, przedstaw po drodze WSZYSTKIE informacje, daj screeny z ustawieniami projektu oraz renderowania tak jak to widać w innych wątkach. Diabeł tkwi w szczegółach.

Maciej Lewandowski - efix.pl
Odpowiedz
#14
Wersja Sony Vegas 10.0b
Zainstalowałem kodek który napisałeś i dalej avi zajmuje 1gb z 10 min gameplaya a avc jest dalej ten sam blad.
Zauwazylem cos: zainstalowalem sobie to:
http://sonyvegas.info/Temat-Co%C5%9B-dla...wy-eksport
i jest ten sam blad przy renderowaniu
Odpowiedz
#15
Wiesz co, pogadaj sobie z z krzesłem albo co. Może ktoś z pozostałych kolegów wróży z fusów, ja póki co daję sobie spokój.

Maciej Lewandowski - efix.pl
Odpowiedz
#16
Ja mam obrotowe więc chyba się nie nadaję :(

Co do tematu to sobie poradziłem wystarczyło zainstalować wersje pod 32 bitowe system ponieważ jest problem ze ścieżką.

Co do tego o czym faktycznie był temat czyli strasznie duże pliki to po usunieciu wszystkich kodekow i zainstalowaniu tych co mi napisales, jest dalej to samo chciaz AVC dziala ale zajmuje prawie tyle samo co avi, napisze nowy temat o tych rozmiarach bo ten zaspamowany ;p
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  pikseloza - wina SV czy youtube ? trollsky 1 1,219 12-01-2012, 15:12
Ostatni post: lamp.art
  Widoczność kodeków arturstone 0 671 01-08-2011, 13:56
Ostatni post: arturstone
  SV9 nie widzi kodeków audio i video doktornimnul 2 1,686 11-23-2010, 20:55
Ostatni post: doktornimnul

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości