Czarny ekran na niektórych klipach
#11
Instalacja Morgan'a MJPEG nie pomogła, a właściwie pogorszyła sprawę - W innym wątku poruszałem problem bardzo wolnego ładowania projektu - teraz wiem, że dzieje się tak gdy jest załączony kodek Morgan'a - wystarczy odznaczyć i projekt ładuje się błyskawicznie.

Niestety czarne ekrany ciągle występują :-(
Odpowiedz
#12
No to bez pomacania Twojego systemu na razie skończyły mi się pomysły. Może dysk Ci nie wyrabia? Albo wręcz cały system?
Nie odpowiedziałeś czy błąd występuje zawsze w tym samym miejscu i czy tylko dla plików z tego aparatu, czy dla innych też.

Maciej Lewandowski - efix.pl
Odpowiedz
#13
doszliście do czegoś w końcu? mam SV 9.0 na MS XP nagrywam kodakiem play sport i dzieje się to samo - niektórych z ujęć nie da się podglądać w programie i potem po renderingu w całości są 'dziury' (wspomniany czarny ekran), czyli np. wrzucam 5 ujęć 1-sze się pokazuje potem dwóch nie ma i leci sam dźwięk i następne dwa również pokazują się normalnie. nie robię żadnych przejść, efektów itp.
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Sony Vegas 12 brak podglądu-czarny ekran asylum 1 405 03-07-2017, 1:30
Ostatni post: januuszek5
  Czarny Ekran po wyrenderowanym filmie SV11 VatoxPlay 12 742 11-07-2016, 19:23
Ostatni post: VatoxPlay
  Czarny ekran zamiast klipu .mati 6 1,591 07-17-2015, 0:06
Ostatni post: mateuszszar
  czarny ekran po renderowaniu timmy98 5 3,792 07-12-2014, 21:37
Ostatni post: mateuszszar
  Pomocy, czarny ekran przy odwtarzaniu plików .MOV icetowerek 8 2,012 05-04-2014, 23:38
Ostatni post: icetowerek
  Pan/Crop sekwencji ze zdjęć powoduje czarny ekran po renderze zoniiic 1 1,122 04-27-2014, 15:05
Ostatni post: Piciu

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości